User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: my vectra dying or dead

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default my vectra dying or dead

    i have a vecta 1.9cdti exclusiv on a 2006, require some help though before i go insane

    my problems all started about 6 weeks ago, i dropped it a geat to shoot past an idiot and then there was smoke white smoke (maybe grey but not black). the folllowing day it was a pig to start revs kept dropping and got smoke at start up. when i tried to pull away i had to ride the clutch to make it move of or it would have stalled

    first thought was a fuel issue, so i got myself a new fuel filter. it needed 1 as it was clogged but i still have an issue
    next i cleaned the egr valve twice to try and get it right but have since again found out that i might not have done it right. and today the emission light has come on

    would the egr valve trip the emission light or does it sound light a totally differant issue, i am trying to decided if the best plan might be to just go and get a new 1 fitted from what i keep reading they cost around 75 quid so not totally bank breaking. i also think that the oil is over full would this cause any issues ???

    please help i just feel like driving it over a cliff maybe not though

  2. #2
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Shaper, i have had a quick browse of the net and found this, it may help diagnose your issue.

    "It depends what color the smoke is.

    Blue:

    Blue smoke indicates burning oil (this is the most common). If the car is older, or has high mileage, than most likely the piston rings have worn down and oil is getting by the piston as it moves down the cylinder wall. It then gets burned with the fuel, which produces the blue smoke. The faster you go, the more smoke pours out of the car. If this is what's happening, keep an eye on your oil level. You will definately have to add some between oil changes. This would be very expensive to fix, so I would recommend continue driving the car and adding oil, but start saving up for a new one.

    White:

    White smoke is not such a good thing. It means that coolant/antifreeze has gotten into the cylinder and is burning with the fuel. This should not be happening. If your car is burning white smoke (not just the white exhaust on a cold day, but consistently produces white smoke), first check your coolant tank and monitor the levels for a while and note if it's going down a lot. You should also look at the coolant and see if oil is mixing with it. Also pull out the dipstick and look for coolant that was contaminated the oil. Look for green spots on the dipstick, or an oil consistancy of chocolate milk. If the coolant is mixing with the oil, and you continue to drive the car, the car is not getting the proper lubrication it needs, and the engine can sieze at any minute (this will junk the car). The mixing is caused by a blown head gasket(most likely), possibly a blown intake manifold gasket, or worst case scenario, a cracked head. If the gasket is the problem, your looking at about $700 in a shop.

    Black:

    If you have black smoke coming out the end, it means that too much fuel is being dumped into the cylinder, and not all of it has the chance to burn. This is caused by a faulty fuel-management computer, fuel pump, a faulty injector, or on older cars, a poorly tuned carburettor. "

    Barry

  3. #3
    Regular Member Neil71's Avatar
    Join Date
    Oct 2007
    Location
    Fraserburgh, Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What he said above is correct.
    White smoke is definately water, you might have blown the head gasket.

  4. #4
    New Member
    Join Date
    Apr 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks but have read those and many like it but I am not losing any oil or water and have no gunge in filler cap wich is why I went of that idea . The smoke only seems. Noticable when I boot it
    Would any egr issue cause smoke or power loss below 2000 rpm I realy wish I had not bought the damn car
    Eml light also comes on but a quick stop and start solves that fault and the emission light has only just started.

    After reading the egr post again loooks like I still haven't done it correct so might try again never tappedout the solinode

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you may have water in / around the fuel pump or in the system itself

  6. #6
    New Member
    Join Date
    Apr 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    realy bugged me though took it for a blast round country lanes today for a day out emission light stayed on nearly all day but gone out today and thats switched off

    still a little sluggish around bottom revs, would any body recomend the glow plugs or does it sound more serious

    when i did fuel filter there seemed to be no contaniment in or around the filter or pot

  7. #7
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Sounds then that you need to purge the excess water from your fuel filter bowl.

  8. #8
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Or maybe the DPR needs to regenerate? Did you get a rotten egg smell ?

  9. #9
    New Member
    Join Date
    Apr 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i am not sure about the water in the pot, as stated when i changed the filter there was ni hint of water contamination and was checked


    dpr not sure what you mean but dont think i had a bad egg smell

  10. #10
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    diesel particulate filter, first car I've had one on. Apparently they can get clogged up on short trips and need a good long blast over 40,ph to clear, also told when it's clearing itself you get the rotten egg smell

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dead vectra
    By yodaboyo in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 11th October 2010, 21:42
  2. Dead Vectra?
    By Vectra-c-SRI in forum Engine & Drivetrain
    Replies: 6
    Last Post: 5th May 2010, 09:24
  3. vectra c dead on a1
    By pitsmoor21 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 11th October 2009, 21:39
  4. Dead Vectra
    By Adamant in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd August 2007, 13:46
  5. Dead Vectra
    By janc in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th June 2007, 01:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •