User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Alarm woes!!!

  1. #1
    Regular Member AKeeNShoT's Avatar
    Join Date
    May 2009
    Location
    South Shields, T&W
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alarm woes!!!

    very intermittently, like every couple of months or so, my alarm would sound, i'd reset it, and a few minutes later it would go off again, so on and so forth. then it would stop. now today, after a night shift i hasten to add, the alarm has been going off all day, i'd reset it, it would be ok for half an hour then go off again, to the point where, ive had to leave the doors unlocked, which isnt adviseable in my area i also hasten to add.
    i have retro fitted gid and the check control said 'check safeguard' which makes sense since the rear heated screen elements are broken, but now today with the alarm on all the time, the screen no longer says check safeguard???
    now through the search function i have found out that broken elements on the rear windscreen can cause this problem (mine has 2, like that for 1 year) but would this not cause it to be registering faults all the time ie not intermittently. i have also read that the is part of the loom under the rear quarter glass' which may require some attention, i cannot find the connections to check.
    i also read that removing 'fuse 23' from the boot, will stop the alarm going off, but in the same thread it said, if that fuse has blown it'll set the alarm off. so i'm stuck in massive rut, because i'm back at work tonight, and can i hell leave the car unlocked outside a psychiatric hospital in the middle of bagdad. is there a way of muting the alarm by way of fuse removal or even temporarily deactivating the alarm. my car is a 2.0 dti estate.
    your speedy response is very, very, very much appreciated,
    kindest regards michael

  2. #2
    Regular Member AKeeNShoT's Avatar
    Join Date
    May 2009
    Location
    South Shields, T&W
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone
    i'm a bit paranoid about leaving the car unlocked as it is outside, ive took my ice out completely, open the glove box etc so anyone could see the car is empty. removing the fuse (23) still allows me to operate the central locking, it comes up on the gid check safeguard, which it did before, but stopped since the fault, the red light flashes on the dash, is this ok as a temporary measure? is the immobiliser still working, will removing this fuse keep the alarm silenced? atb mick

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    If you want to lock the car without setting the alarm then reach in though the passenger door and press the lock button on the drivers door, then exit out the passenger door and close behind you. I should point out however that the deadlocks won't be set.

    The imobiliser is totally separate to the remote central locking. There is a transponder chip inside the keyfob that talks to another transponder by the ignition barrel. Providing both talk to one another in the same language the car will start.

    Ultimately though it sounds like you need to trace the wires going to the rear window and link them together to fool the alarm into thinking there is a closed circuit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. More AC Woes...
    By Munkey in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 1st August 2012, 17:59
  2. new car woes
    By dunkf in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th July 2011, 11:55
  3. New car woes
    By hack in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 3rd November 2010, 19:58
  4. Mot woes!!
    By the-wizard in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th July 2010, 10:14
  5. More Woes
    By VauxVeteran in forum General Chat
    Replies: 15
    Last Post: 15th April 2008, 23:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •