User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Radio gone into safe mode???

  1. #1
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Radio gone into safe mode???

    I've took the radio out of my 04 vec Sri to fit a parrot kit, when I have put it back in too test it it is just flashing up safe on the GID and not turning on, tge parrot kit is working just the radio won't turn on

    Any ideas???

  2. #2
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rennie View Post
    I've took the radio out of my 04 vec Sri to fit a parrot kit, when I have put it back in too test it it is just flashing up safe on the GID and not turning on, tge parrot kit is working just the radio won't turn on

    Any ideas???


    enter the radio code?

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    You will need to enter the radio code mate, the number is printed on a small white card called the car pass

  4. #4
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Doesn't give ne tge option to input the code

  5. #5
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    manual states.. ignition on, radio off hold down AS button, turn on radio.

    Put in code (first digit uses 1, second 2 ect.)

    hold AS til it beeps then you are fine..

  6. #6
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    and RTFM if you have one that is!

  7. #7
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Looked for the manual but don't have one that's why I posted on here!!!

  8. #8
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    try looking at this, its for the facelift model year 2007, but most things are much the same.

    http://www.vauxhall.co.uk/vaux/stati...a_OM_Jul07.pdf

    i know its not the audio manual, dont seem to be able to find a pdf for it online, yet!
    Last edited by kentish_bloke; 4th April 2010 at 00:03.

  9. #9
    On a Sabbatical
    Join Date
    Feb 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kenp View Post
    manual states.. ignition on, radio off hold down AS button, turn on radio.

    Put in code (first digit uses 1, second 2 ect.)

    hold AS til it beeps then you are fine..
    I tried this andit still hasn't worked! ****** thing

  10. #10
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't think you're doing it right mate. Have you actually managed to put the code in? If you have done it right and it still don't work you have got the wrong radio code

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio in safe mode - no "beep"
    By dcb in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th December 2010, 22:26
  2. vectra-B Car400 Radio in Safe Mode - Unlock with op-com?
    By Innes in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 19th October 2010, 12:47
  3. Safe mode
    By tomo610 in forum Diesel Engine related
    Replies: 5
    Last Post: 25th September 2010, 18:00
  4. car radio in safe mode
    By kayli in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 25th March 2010, 01:25
  5. safe mode
    By magpie27 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 17th March 2009, 13:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •