User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Will not start!! after 100 mile run

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Will not start!! after 100 mile run

    Has anyone had problems with 2005 2.2i, turns over but will not start, I have check that the fuel is getting to the inlet/ injectors and that the coil pack is sparking.

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Does it start on a cold engine?

  3. #3
    New Member
    Join Date
    Apr 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not started for 3 days now aa not even sure what the problem is! as its not showing any fault codes

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Take its a 2.2 direct could it be the dreaded fuel pump ?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by bigmac View Post
    Take its a 2.2 direct could it be the dreaded fuel pump ?
    They tend to start and give trouble when you put your foot down.

    Does it turn over fine, as in no odd noises, and does it turn over at its usual speed? Have you checked compression?

  6. #6
    New Member
    Join Date
    Apr 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was tickin abit before, turns over a little fast, compression seems ok, just don't understand how you can have fuel and spark and it not ever seem to try and start. has enyone ever had imob stuck on?!!

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by ingham465 View Post
    was tickin abit before, turns over a little fast, compression seems ok,
    When you say seems ok what does that mean, have done a test? Ticking on a 2.2 is not really a good sign. You are aware of the chain failure's on the 2.2's I take it? I would really want to check the compression properly TBH.

  8. #8
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Rushy, are you thinking the problem might be t/chain related ?

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by mark_647 View Post
    Rushy, are you thinking the problem might be t/chain related ?
    Just something to rule out mate, he has spark, he has fuel so all we really need is compression and it all timed up properly. Thing is nowadays these engines have multiple sensors so it could be anything, but its dead easy to check compression at home and no need to get it plugged in.

  10. #10
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ingham465 View Post
    was tickin abit before, turns over a little fast, compression seems ok, just don't understand how you can have fuel and spark and it not ever seem to try and start. has enyone ever had imob stuck on?!!
    Do you mean it's turning over faster now than it used to? Have you tested the compression?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 233,000 mile Vectra
    By jay w in forum Quick Photo Album
    Replies: 29
    Last Post: 17th January 2013, 22:39
  2. £38.51 per mile
    By spoons in forum The 'Off Topic' room
    Replies: 12
    Last Post: 13th July 2012, 07:22
  3. My 1/4 mile results.
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 38
    Last Post: 5th April 2011, 18:13
  4. 40,000 mile service help
    By davidlewis24 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd November 2008, 15:35
  5. GSI 1/4 mile time ...
    By John H in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th May 2006, 10:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •