User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Slight CDTI misfire

  1. #1
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Unhappy Slight CDTI misfire

    On the odd occasion in the past 3 months I have had the engine misfire, well when I say misfire the engine seems to hicup for a split second then be ok. It tends to happen around the 2,700rpm mark and has done it a 2,200rpm. I presume this is the 3rd injector issue now as my injector plugs are yellow.

    Any help appreciated.

    Gazza4

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hello gazza ,it would seem you've answered your own question ,yeah matey it would be worth you doing that 3rd injecter mod plenty of info on here on how to fix .

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Cheers Dave r

    much appreciated

    Gazza4

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Ive had this loaaaaaaaaaaaaaaads of times!, in between 2000-2700 rpm and its always been down to a SLIGHTLY sticking EGR!, is it like a quick on/off short snap or quick loss of power like a blip ?.

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    renew the 3rd injector clip £12.77 inc vat from vx.( new one blue ) clean egr valve/clean boost sensor free. not many posts about this ........groundhog day returns

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    Ive had this loaaaaaaaaaaaaaaads of times!, in between 2000-2700 rpm and its always been down to a SLIGHTLY sticking EGR!, is it like a quick on/off short snap or quick loss of power like a blip ?.
    ahh just the man i need to speak to ,hello the wizard as you know ive spoken to you in previous post about problems im having with no power in the lower rev range .
    ive tryed all different things nothing really worked problem kept coming back ,any how as a last resort i unpluged the egr valve to see what would happen .
    Low and behold power back infact its running like heat seeking missile fast as hell ,but the problem i have is ,if i leave it constantly unpluged to keep performance is it going to cause any long term problems ..

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Mine used to keep coming back all the time if i can find the pic or link i did you will find paying attention to the full egr strip down and clean will help, also try fitting a fiat egr semi blanking gasket! Right the pic trys to point out the part of the valve that gets stuck!, when parted from the solenoid press the spring and you will see a centre shaft exposed only when you press it This shaft that goes through the shrouded bit always gets stuck!, sray carb cleaner or simular to try cleaning it.

    http://www.vectra-c.com/forum/showthread.php?t=105853

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by the-wizard View Post
    Ive had this loaaaaaaaaaaaaaaads of times!, in between 2000-2700 rpm and its always been down to a SLIGHTLY sticking EGR!, is it like a quick on/off short snap or quick loss of power like a blip ?.
    Thats the one my man good stuff, always thought it was the injector lom, may get it changed to get it out the road.

    I havent fitted the egr valve gaskets yet but that is now job to do, I may go and get the thing switched off.

    Gazza4

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    Mine used to keep coming back all the time if i can find the pic or link i did you will find paying attention to the full egr strip down and clean will help, also try fitting a fiat egr semi blanking gasket! Right the pic trys to point out the part of the valve that gets stuck!, when parted from the solenoid press the spring and you will see a centre shaft exposed only when you press it This shaft that goes through the shrouded bit always gets stuck!, sray carb cleaner or simular to try cleaning it.

    http://www.vectra-c.com/forum/showthread.php?t=105853
    hello thanks for reply, yes my freind cleaned egr from top to bottom its absulutely mint could'nt get it any cleaner ,maybe fiat blanking plate is my next step .
    okay but going back to the original question would it do any harm to leave the egr valve unplugged ?..

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by dave r View Post
    hello thanks for reply, yes my freind cleaned egr from top to bottom its absulutely mint could'nt get it any cleaner ,maybe fiat blanking plate is my next step .
    okay but going back to the original question would it do any harm to leave the egr valve unplugged ?..
    It will either go into limp mode or there will be next to no power under 2,000rpm then it will take-off nearly but it will be undrivable to say the least either way m8.

    Gazza4

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.2 GSi slight misfire, need help....
    By TimTay in forum Engine & Drivetrain
    Replies: 37
    Last Post: 19th August 2011, 11:10
  2. Slight misfire at idle
    By Lozza in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 17th June 2011, 06:52
  3. Slight Misfire & (Intermittent) No Power When Engine's Cold (1.9 CDTI 150)
    By DanR in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 11th March 2011, 21:13
  4. 1.9 CDTi Slight misfire
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 12th November 2010, 00:19
  5. cdti 150 slight misfire! help needed
    By craigz9876 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 30th October 2009, 11:11

Visitors found this page by searching for:

cause of intermittent misfire on insignia 2.0 cdti

2.0cdti misfire

insignia cdti misfire

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •