User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Indicators - no noise?

  1. #1
    Regular Member wise1's Avatar
    Join Date
    Jan 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicators - no noise?

    Strange one this.... started the car and when I was driving, every time I used the indicators I couldn't hear any "clicking" noise

    I thought I was going mad... so parked up, turned off the ignition and then restarted the car... and the indicators "clicking" noise was back

    So all working again now. Just wondered if anyone else has experienced it?

  2. #2
    Regular Member
    Join Date
    Oct 2008
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, had exactly the same happen to me three times now.

    Be careful though as it's not just the indicators, it's all sounds that stop working including the tone for the parking sensors! Found that out while trying to reverse out of a tricky spot with two noisy kids distracting me.

    Kept thinking I must be close but as the parking sensors were silent continued until i touched (hit ) another car. Didn't cause any damage but still makes me think twice now.

  3. #3
    Regular Member wise1's Avatar
    Join Date
    Jan 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad to know I'm not the only one ! I had the stero on and the kids inback when it happened so I thought it was my imagination ....

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep mine has just started to do this.

  5. #5
    Regular Member kpf1grandprix's Avatar
    Join Date
    Mar 2008
    Location
    luton beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this from new,,,needed new headunit,,as i had no sound at all,,as all the sounds are through this

  6. #6
    Regular Member wise1's Avatar
    Join Date
    Jan 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kpf1grandprix View Post
    i had this from new,,,needed new headunit,,as i had no sound at all,,as all the sounds are through this
    It's not happened again yet ... But interesting that the solution was a new head unit. With all the problems I had with parking sensors I wonder if this is related??

    Out of interest when you say no sound does that inlude radio, nav etc aswell or just the sounds associated with things such as indicators, seatbelt warning, parking sensors etc?

  7. #7
    Regular Member kpf1grandprix's Avatar
    Join Date
    Mar 2008
    Location
    luton beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wise1 View Post
    It's not happened again yet ... But interesting that the solution was a new head unit. With all the problems I had with parking sensors I wonder if this is related??

    Out of interest when you say no sound does that inlude radio, nav etc aswell or just the sounds associated with things such as indicators, seatbelt warning, parking sensors etc?


    no sound at all,from anything,,dealer couldnt sort it ,so decided to change the unit under warranty,,this was from when i picked it up, ,i had no music or noises for 2 weeks

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where is the head unit located as i have this problem indicators work but there is no noise from them or the warning buzzer when the lights are left on . How much is is roughly. The radio works though
    Last edited by morhan; 19th July 2010 at 11:15.

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now know what the head unit is - the radio part does this control the sound for for the indicators and the warning buzzer for when you leav your lights on ?

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes it does control sounds for various things.

    Mine is getting worse, reversed into the wifes car the other day as the parking sensors decided not to work until I pulled forward after a very slow impact. Needed to disconnect the battery to "reset" the car.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 26th July 2012, 19:33
  2. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  3. indicators
    By pacman696 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th February 2011, 18:47
  4. Help with indicators!
    By Ricksh in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th October 2010, 07:15
  5. Indicators
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 6th June 2006, 14:19

Visitors found this page by searching for:

car indicator sound not working

no noise on indicators

indicator sound opel corsa

vectra c no indicator noise

56 astra no indicator noise

vauxhall vectra no indicator noise

fix indicator noise vauxhall insignia

56 astra no indicator noise no seat belt noise

astra indicator not ticking

car indicator sound not working vauxhall insignia

vauxhall insignia indicator sound

audible warning not working on vauxhall vectra

vauxhall vectra indicator clicking

no indicater alarm seat or light working on vectra

zafira 2006 indicators audible inop

lndicator buzzer for vectra

no tick on indicators on vectra

no sound from car indicators

lights on warning buzzer not working on 2010 astra

insignia indicator fault

vauxhall vectra indicator clicking noise

No warning sound vauxhall astra

No warning or display sound vauxhall astra

stereo and indicators not working on insignia

vauxall zafira indicator noise not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •