User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Brake light Problem

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    Louth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Brake light Problem

    Ive noticed that on the drivers side, both bulbs, ie 2nd and 3rd from top, light up when you press the pedal. All four work as tail lights. On the left just the top bulb gets brighter but on the right both get brighter. The bulb warning light on the dash is on. I need to get to the bottom of this soon as it will fail test if any warning lights are on. Ive tried changing all the bulbs but this was no help. Ive also tried the bulb holders from my mates sxi (which works fine) but it lit up just the same. Any help greatly appreciated guys!!!!

  2. #2
    Regular Member Shrimpy's Avatar
    Join Date
    Jan 2010
    Location
    Blackburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DavyC View Post
    Ive noticed that on the drivers side, both bulbs, ie 2nd and 3rd from top, light up when you press the pedal. All four work as tail lights. On the left just the top bulb gets brighter but on the right both get brighter. The bulb warning light on the dash is on. I need to get to the bottom of this soon as it will fail test if any warning lights are on. Ive tried changing all the bulbs but this was no help. Ive also tried the bulb holders from my mates sxi (which works fine) but it lit up just the same. Any help greatly appreciated guys!!!!
    Hey buddy. Electrics aren't my forte but as you seem to be on your own Ill give you my experience. It would be better if you could get your code read by tech 2 or op com, however when I had issues with my rear light clusters it was a bit of damp in them leading to arcing and I could see carbonised patches where the bulb holders sat on the terminals. This seems to be a different scenario than yours but I would still check for any sighn of damp or water ingress and use contact cleaner on all the terminals etc to eliminate this.

    Hope you get this sorted I know how you feel my car always goes belly up just before it's mot is due !

  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    Louth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Heres a little update. Started up the car this morning and all working fine. No warning light on dash and brake lights behaving themselves. 20 miles later I arrive at work and when reverse gear is selected warning light comes on and brake lights up to there old tricks. Reverse hadnt been selected at all til i arrived at work. Car is parked up for about 7 hours, I start it up again and every thing working fine. Brake lights fine and no warning lights on. So when i go for reverse again the same thing happens. Any thoughts???

  4. #4
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We had a fault like this at work the other day on one and it ended up the REC was faulty...

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    Louth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What a REC

  6. #6
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Rear electrical centre, the rear fuse box/ ecu. It controls your rear lights...

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    Louth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im guessing thats gonna cost me then

  8. #8
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might not be that, but i dont think they are cheap plus you would have to get it fitted and progarmmed at your dealers..

  9. #9
    New Member
    Join Date
    Mar 2010
    Location
    Louth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks like Im gonna have to get the diagnostics done I reckon. Will an ordinary code reader do the job or will it have to be the dealer version

  10. #10
    Regular Member alanv6's Avatar
    Join Date
    Nov 2007
    Location
    weymouth, dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure as i work for a dealer i use tech 2 anyway, but there is not alot to check with tech 2, if all the wiring back to the REC check out, bulb holders etc are ok then usually its the REC,

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake and Side Light Problem
    By itdaveh in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 1st October 2012, 22:51
  2. Brake Light Problem
    By Bethan39 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st May 2012, 21:07
  3. rear brake light problem, bulb ok, please help
    By circushead in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 14th May 2009, 18:29
  4. Brake light problem
    By dave200 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 25th February 2009, 01:46
  5. Brake light problem?
    By caravaner-tony in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th February 2008, 10:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •