User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Signum 2.0 dti fault codes

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    ashford,kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 2.0 dti fault codes

    hello

    i am hoping someone may be able to shed a bit of light on the two error codes i have had come up on my ecu, one is the T0638 code which i have read some bits about it but not too clear on what it could be.

    the other code i have on my ecu is t0234, according to the garage this can either mean a split hose, the wastegate valve or the actual wastegate,

    My signum has only done 100k is it a common problem for the waste gate to go??

    any help on this would be a huge help as i don;t want the garage to rip me off

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean P0234 & P0638 ? as i'm not familiar with tcodes.

    my first thoughts are:

    check all vac tubes & connectors for splits & or make sure they're connected properly along with check the pumps are also working... these are common on all dti engines

  3. #3
    Regular Member Daywalker's Avatar
    Join Date
    Aug 2007
    Location
    Kaunas raj
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Qashqai

    Trim : Visia

    Engine : 1.5dci

    Year : 2010

    Default

    my first check would be all the small vacumm hose rubbers and also the big boost hoses

  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Po234 is boost pressure control circuitpositive deviation
    Po638 is throttle control circuit negative deviation

    as above with checking for split hoses especially the connectors on the small vacuum hoses .
    po234 is telling you have a faulty boost pressure sensor , or what is generally the case it is covered in crud from the manifold which is stopping it working , remove and clean with carb cleaner should see it resolved ,follow the how 2 for guidance.
    po638 again relates to exhaust manifold that houses the sensor remove the manifold clean out with carb cleaner should see a vast improvement .
    while your there you might as well clean the egr valve as well as the faults above are often linked to choked egr as well , there are numerous thread on here showing you how to clean egr valves for dti engine ,s along with guide,s for the other fault,s
    Driving vauxhall,s for 30 + years
    and still loving it

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    ashford,kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the comments, as i have no idea on how to take the engine apart even with the how too's its going back to the garage on friday, just a bit worried as the bloke is getting someone else in to have a look at it as he is not that well up on fault codes so i am going to take this info in with me and get them to check them bits first fingers crossed it doesn't cost me a samll fortune !!

    Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault codes
    By ADAM123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st January 2012, 19:02
  2. 2 Fault Codes
    By fattony in forum Engine & Drivetrain
    Replies: 0
    Last Post: 3rd April 2011, 20:06
  3. 2006 Signum 2.2 engine fault codes! Help please :)
    By t13con in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th January 2011, 16:39
  4. 2 fault codes
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st April 2009, 12:49
  5. Sick Signum 2.2 Direct (Fault Codes)
    By kaston in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th September 2007, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •