User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: No aircon and rusty bits in the engine bay,

  1. #1
    Regular Member Nolski's Avatar
    Join Date
    Mar 2010
    Location
    sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default No aircon and rusty bits in the engine bay,

    I can't access the technical section so bear with me please. Ps. Mods if this gets moved to the tech section can i still have access to the thread. Ok, so i bought the car two weeks ago from the dealer, when i got it home i noticed some rusty parts at the front end of the engine bay, (just a couple of jubilee clips around hoses so didn't think much of it) earlier this week due to the weather being warmer i tried the aircon, it made a squeaky noise at first but no cold air. I've since had another look in the engine bay and the rust is worse than i thought, ie more widespread, there's a couple of bolts towards the rear of the engine bay which are rusty the look like there near the suspension, at the front there's also some black metal piping which i'm assuming is something to do with aircon thats also corroded. I'm guessing this isn't normal, but wondering if it's a known fault or if someone could shed light on it for me. The cars going back to the dealer on thur, so i'm hoping to get it sorted, but would appreciate some input from yourselves so i can go in with a bit knowledge. Cheers.

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mines an 03 plate,low miles and no rust at all...anywhere.

    I guess it mayhelp if you told us what age/model/miles etc your car is....

    And WELCOME..

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    some rust will be normal dependant on where the car has spent its life-
    the closer to wetter and saltier conditions will ensure that some rust is present
    but i expect that the ac is not working through either lack of use (so the lubricant/addidtive thats in the system hasnt been forced around and as such the seals have probably perished and you have insufficient gas as its escaping from somewhere) or indeed a component faliure - i.e. pipe corroded or possibly rubbed through or compressor/condensor failure.

    you best bet is to pop it back to where you purchased it from to get them to check it

    0-Large smile ......every time it's driven

  4. #4
    Regular Member Nolski's Avatar
    Join Date
    Mar 2010
    Location
    sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry, it's an 08, facelift SRI cdti.

    I've just recieved the log book and the previous owner is Provincial Securities Ltd, which a google search has told me it's a car hire company

    I'll be on the phone to the dealers today.

  5. #5
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have a look here mate

    http://www.ciao.co.uk/Vauxhall__Review_5591125

    I believe Hartwell have committed an offence under the Trades Description Act as the vehicle was verbally described to me as having one previous owner which was Vauxhall Motor Company, but I have now found this not be true it was actually a hire car!. The V5 had already been sent off by Hartwell when I collected the car and when the new V5 came through the previous keeper was given as 'Provincial Securities Ltd'. I had no reason to suspect this was a finance company or a subsidary of Vauxhall but I've had so many faults with the car and for 2.5 months Hartwell have really not been interesting in sorting them out so I thought I would think about trading it in and cutting my losses. It was in the course of doing this and speaking to various dealers that I found out Provincial Securities Ltd is in fact a cover name for a car rental company and this has now been confirmed by the original supplying Vauxhall dealer. So even though the car has had one owner it has had many many drivers and was not owned by Vauxhall Motor Company at all! I have written a letter to them asking for a refund under the Sales of Goods Act 1979 (as amended) as the goods were not as described to me. I believe this does cover any verbal description given to me which led me to buy the vehicle. As if I'd known it was a hire car I wouldn't have gone anywhere near the vehicle. They received my letter on Tuesday 18th July but so far I haven't received a reply. Will update when I hear anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon problems - Not working, if anything air gets hotter turning on aircon???
    By Coupe2T in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th July 2012, 10:13
  2. 3.0 CDTI engine bits
    By Celes in forum Parts for sale
    Replies: 1
    Last Post: 21st February 2010, 18:23
  3. Engine misfiring when aircon is on
    By Waterboy in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th June 2009, 01:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •