User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: hi everybody need some help please

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hi everybody need some help please

    i bought a 1.8 vectra club petrol last week lady told me she had took it to arnold clark they told her it needed new coil pack as engine light was on i got new coil pack light still on car still stuttering and running badly took it today another place guy says fault is coil pack got another new one car still the same anybody any ideas please

  2. #2
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    try new VX plugs. i put some bosch super 4 plugs in & got a misfire, so thought it was the coil pack. refitted the original plugs & the misfire went away, but i still had the emissions light on. after 24 hours of no use the light went out.

    hope that helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •