User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Tuning Boxes - Problem power?

  1. #1
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Tuning Boxes - Problem power?

    This is a slightly controversial thread but one i think could have implications for members so may prove a useful discussion. Its important that no company names or implications of company names are used and all references are made to generic tuningboxes.
    Its occured to me that there is an increasing number of poeple developing 'serious' problems with their cdti's, whether 1.9 or 3.0. A quick look over which cars have had faults, there seems to be a common link and this is Tuningboxes.

    Its not just one supplier, but a couple so its not company specific. However, it does seem to be primarily the ones that 'play' with the settings and seek the best power. The reason i say this is because there are a few cars on here that have boxes fitted, leave them alone and dont seem to have any problems.

    What are other peoples opinions/observations? I know from personal experience that my car feels a lot smoother without a box on, albeit a lot less powerful in the midrange.

    Are boxes a quick fix which causes long term damage similar to FSE boost valves from a few years ago (people suffered from bore wash if not correctly set up) or are these recent turbo failures, cracked manifolds, faulty injector signals and non starter problems totally unrelated?

    Have you taken your box off? How does it run now? are you running a box with no problems? Discuss.....

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)

    Default

    One thing i have noticed with mine, i turned the settings up to a higher a value and the old girl didnt like it. It would idle unevenly and then she cut out and when restarted she wouldnt run. Left off for 10mins and put the settings back to where they were and it was fine. Glad i had my remap.

    I took the box off before the remap and had totally forgotten how smooth the car was. The tuning box gives a kick of power but at what cost? I'm glad i only had mine on for a month or 2 as i wouldnt like to proof weather its the boxes causing the myriad of problems seen of late.

  3. #3
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats what im hoping we'll find out from this thread Dean. Its not a cristise boxes type thread but more of a discussion as to probelms you may have encountered with them, or the opposite and youve had no problems at all. I must say, i didnt have any problems with mine when it was on. There was no smoke etc but the car just feels a lot smoother without it on and doesnt feel like its straining the drive train when i floor it.

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I started last August with the "wired in" CR1 and i did used to have a play with the settings on that until i changed it for the "RED" box i have now. Once it was set up at the correct voltage it has not been touched.
    The power delivery is fine for me so there is no reason to keep tweaking it.
    Luckily (he say's touching wood) i have not had a minutes trouble (except when i plugged the box in the wrong way around )

  5. #5
    Regular Member amos's Avatar
    Join Date
    Mar 2006
    Location
    s,wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I fitted one about 5 mth ago and 2 weeks ago it started cutting out and running like old man, I put fuel cleaner in and its right again.

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)

    Default

    should we start a list of possible problems like amos said bad running like an old man but is this related, if possibly so, maybe put into a list form like

    1.
    2.
    3.

    ??

  7. #7
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    i can't say that i've had any problem with my car since fitting a performance box.

    it's gone into limp home mode a few times but the fault code has nothing to do with the engine, more of an environmental conditions issue!?!

    my car used to smoke quite a bit, but whether that was because it never used to get regular oil changes is questionable. the box was never put above the zero position and in fact its been turned down a notch to -1.

    as far as i know, alex has had the most problem with his engine, but he himself has said that he doesnt think that the box is to blame, although he's probably had his for the longest out of everyone

  8. #8
    Regular Member amos's Avatar
    Join Date
    Mar 2006
    Location
    s,wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don’t think it’s the box more like over fuelling and soot build-up, due to the nature and principal of the box running mine is setup hi, i only drive the car on weekends and I drive hard the wife drives in week.

  9. #9
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    When I first put my box on, it was on the lowest setting. Fairly quickly, Iturned it up another 'notch'. This gave me noticably more power, so after a few weeks, up it went to the highest setting. On the high setting, there was even more power and it felt pretty much like my old GSi (after initial turbo spinup). Keep the revs high and it was faster than a greased racing snake. I have never had any problems whatsoever (touch wood) whilst I've had the box fitted.
    HOWEVER, just recently, I have become aware of a marked downfall in the cars performance, coupled with bursts of smoke on medium to heavy acceleration (something that never happened up until a few weeks ago). Whilst at Billing, I decided to turn it back down to the middle setting ready for the journey back. To my surprise (and delight), it has given me more power and the smoking seems to have gone, for example if I was doing say 70mph in 6th and floored the accelerator, it would gradually increase speed, now the front end lifts slightly and it goes. Obviously the box was causing overfuelling on the high setting, but not to a level whereby it was dropping into 'limp home' or causing any ECU problems. So I do believe that problems can occur with these boxes, it just looks as though some people are more unlucky than others.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  10. #10
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I suffered a lot of engine problems with my Vectra which ultimately led me to selling the car, as I felt it could let me down again, and I was furious with the lack of backup from my local dealer. I've now been summoned to the dark side by a BMW 330d!

    I ran my car with a tuning box for several months with no problem. It ran brilliantly, had acres of power on tap and did not lose anything on economy. However, just over a month ago my car gave a shudder, lost a lot of power and came to a chugging idle. In the middle of the night by the side of the road I removed my box before the AA man arrived. Taking it off made no difference to the fact that it was running on two cylinders. The car went to the dealer who reset the engine management system and gave me the car back. I went on my way, put the box back on and drove another 600 miles over the next 6 days before the same symptoms appeared, albeit more severely. On its second visit the dealer replaced an injector as a cylinder was misfiring. Another five days after getting the car back a slight misfire became apparent, but not enough to render the car non-running like before. However, the box hadn't been put back on. The dealer discovered a dicky connection to one of the injectors and repaired it.

    We all know how a tuning box works - it alters the fuelling program for the car. Whether this knocked the engine timing out causing a misfire, I have no idea. Perhaps the extra fuel being delivered blocked one or more injectors causing my symptoms. However, I don't believe that my problems were caused by the box as more than one mechanical fault had appeared. In my case, I think the car went bonkers when it couldn't get enough fuel through the injectors.

    It seems a coincidence that people with tuning boxes fitted do seem to have problems. They do alter the car's settings, so they are a risk that you take when you fit one.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tuning Boxes
    By cyb in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 2nd February 2008, 14:44
  2. prices and power figures from tuning boxes
    By hammy7387 in forum Diesel Engine related
    Replies: 3
    Last Post: 18th July 2007, 21:08
  3. Tuning boxes again
    By FIL 4822 in forum Diesel Engine related
    Replies: 13
    Last Post: 8th January 2007, 01:46
  4. tuning boxes
    By chris_20 in forum Tuning
    Replies: 1
    Last Post: 3rd September 2006, 13:51
  5. tuning boxes
    By stupot in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th August 2005, 17:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •