User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Lights ?

  1. #1
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    confused Lights ?

    Guys hope ya can help
    a have a 1.9cdti.

    A noticed that when a start the engine after it sitting for sometime. If give it a small rev my interior light gets brighter...and last night a stopped the car (Mobile rang) and put the hazard lights on and turned on the interior light it like pulses but ya can hardly notice it.

    A bumped into the last owner and he said he had to replace the alternator. And I had to replace the alternator last may also...does anyone know if the problems the battery can the cells be topup..or full new battery

    Any ideas.
    And can a be losing power because of this... :-S

  2. #2
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be several reasons I think, either the alternator is not the right ampage rating, or the battery has had it and is holding little charge. I take it the car starts okay, this is usually the first sign there is a problem with the battery / charge. Tests can be done quite easily to determine wether it is a faulty battery or alternator. Any garage should be able to do this for you, if you can't do it yourself.

  3. #3
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default



    Either the battery is dropping a cell, or on its way out,
    or your alternator is unable to generate enough currant at idle speed.

  4. #4
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Having a quick search on here, these are some of the results for the correct alternator for your car. Alternators fitted are ....
    1.9CDTi/CDTi 16v....100amp
    1.816v/2.216v Direct/2.0i16vTurbo - 120amp
    2.8 V624v Turbo - tba
    3.0CDTi 24v - 140amps

    And in another thread,
    There are 3 'different' alternators for the CDTI.
    105A, 120A and 140A.

    Probably best to visit the dealer to see what the correct rating is specifically for your car, there should be a sticker on your current alternator giving you the ampage rating, could be that it is too low and as Robsey said is not generating enough current on idle which is why your lights get brighter when you rev your engine, plus it won't be charging your battery properly.

  5. #5
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    Al check the amp sticker tomorrow.. Al get a garage to check the battery.
    Mine is a Vectra sri 1.9cdti 8v
    Al look in my hayne manual see if it tells me a amp rating..or monday al give vx a phone....
    Do you guys know if that would lose me power in anyway..not that a have noticed :-P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brighter Lights for side lights, Vectra SRI150
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 13th July 2011, 23:50
  2. Replies: 2
    Last Post: 31st March 2010, 13:30
  3. Philips bluevision h7 head lights & side lights brand new
    By davidlewis24 in forum Parts for sale
    Replies: 2
    Last Post: 19th March 2009, 22:42
  4. Dark lights and Rear Lexus lights finally fitted
    By Leviathan in forum Styling
    Replies: 32
    Last Post: 29th February 2008, 22:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •