User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: signum auto

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum auto

    has anyone out there got a signum 1.9cdti 150 with six speed auto, who has not got the classic egr/swirl valve symptoms. The reason for asking is i have had the inlet and egr replaced and it is still very slow until it hits 2 - 2500 rpm and then takes of like a rocket, i would like to know if this is just a trate of the autos or that there is something still wrong with it. thanks

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the swirl bar is still on?
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    new inlet manifold and egr done tuesday this week was on when picked up.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry my fault, didn't read your post correctly
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any ideas?

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    150 turbo lag normaly

  7. #7
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any way of getting it not to lag!

  8. #8
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My auto's the same mate, turbo lag, from a standing start it thinks about it for a second then goes like the clappers.

  9. #9
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine don't seem to think about it it just goes very slow until around the 2500rpm mark and like today being wet spins the wheels revs go to 6000 and then gears change and we are ok until the next junction.

  10. #10
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just had athought anyone had a new egr fitted that was found to be faulty out the box?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum 2.8 auto gearbox
    By viper8 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 3rd June 2012, 21:05
  2. Signum 3.0l v6 oil auto
    By jock in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 15th May 2012, 22:24
  3. Signum 2.2 Auto
    By Boba Fett in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 24th October 2008, 12:57
  4. 3.2 Signum Auto Box
    By barney in forum Engine & Drivetrain
    Replies: 25
    Last Post: 22nd November 2007, 17:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •