User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Wiper Jets not spraying much

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiper Jets not spraying much

    Hi,

    first post...
    bought a vectra c 2.0 dti club on saturday.

    when i spray water on the front, only a little water trickels out,

    i thought it might be blocked but all four?
    any ideas?

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    prob the washer bottle filter blocked up, inner wing passenger side, take out motor clean filter and bob's you nob
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member doughy's Avatar
    Join Date
    Jan 2010
    Location
    Wisbech, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusive

    Engine : 1.8VVT

    Year : 2008

    Mileage : 53000

    Default

    Buy some Insignia jets from ebay for about £5 , makes all the difference and easy to fit. Spray covers most of the window and its better than those old jets.

  4. #4
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    I had exactly the same issue lately.

    As has already been suggested, it could well be the small rubber filter that the actual pump pushes/fixes into on the bottom of the reservoir. Certainly was at the root of the problem in my case.

    As ditchp has already said, just remove the torx screws at the front of the plastic wheel liner at the passenger front wheel, pull the liner out the way a bit, and the pump should just pop up out of the rubber filter. Just prise the rubber filter out and give it a good clean.

  5. #5
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same happened to me i just cut the filter off and no more probs 10000miles on but up to you

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by puppet View Post
    the pump should just pop up out of the rubber filter. Just prise the rubber filter out and give it a good clean.
    Ah, that's where I've gone wrong. I thought the filter was part of the motor/pump assembly and gave that a good clean out. I didn't realise I had to pull the lump of rubber out the bottle as well.

    It has helped matters slightly though. The washer jets worked strongly, it's just that it takes an age for any water to actually come out.

  7. #7
    Regular Member
    Join Date
    Apr 2010
    Location
    attleborough, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked that the jets are free of the plastic moulding? this happened to me. I must have leant on one of the jets and pushed it inside. if so, ping it back out with a screw driver.

  8. #8
    Regular Member no1baggiesfan's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8 VVT SRi




    Default

    dont use washing up liquid in yer reservoir bottle either, I did and it "split" after a few weeks and the washing up liquid turned to jelly and blocked the pump and tubes.
    run hot water thru your washer system too, you may have algae growing in yer tubes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with wiper jets
    By Kenny_Exclusiv in forum Bodywork & Interior
    Replies: 8
    Last Post: 8th May 2012, 18:23
  2. Wiper Linkage - failed O/S Wiper
    By silver-tongue in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th February 2011, 10:29
  3. FLAT FUSION WIPER BLADES KYODO WIPER BLADES Dynamic Flexi Wiper Blades
    By korlinski in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 25th June 2007, 19:40
  4. Wiper Jets
    By denzo in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 22nd November 2005, 12:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •