User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Hi everyone, new here with a zafira 150cdti prob...

  1. #1
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool Hi everyone, new here with a zafira 150cdti prob...

    Love the car, an 06 with 55k miles. done 2k since buying, ex lease, with loads service history from lloyds tsb.

    driving up the m40 2 days ago, it felt a bit sluggish compared to how it was in 5th gear, then the engine shaped light came on.


    its sluggish at below 2300 rpm then takes off, i put higher grade diesel in, and did 100 motorway miles in 4th gear, at 65 mph..still got 47 mpg , was told to do this.


    poked about under the bonnet with plastic cover off, nothing looks bad anywhere, now engine shaped light has gone off , but still bit sluggish below 2k rpm, then takes off like scalded cat!


    hope these cars arnt lemons, as i like the thing, after 100k in a 2.5 mgzt which i still own...the zafira is (was) quicker than it, and i can get 57.5 mpg at 70 mph.


    whats the prob, its under a comprehensive lloyds tsb warranty, but i dont want to put it in a vaux garage, im enjoying the car too much!

  2. #2
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forget it.... i see its common prob. how do i delete this post to avoid the mundane common prob post? will sort it myself if SOMEONE tells me where to locate the friggin valve! not thick, stripped engines and done cambelts etc. but from what i have seen on here its a bore subject, yer all have same prob.

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like egr valve just had mine done with 50% dealership contribution bit still cost me just over £100 quid but you will be ok with a warrenty on it,id book it in asap

  4. #4
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default so.......

    is the valve at back of engine on the right?

    can i clean it myself....if its the one im looking at...has a bracket attatched for the grommet for plastic cover?


    quite brill on mechanics but need to know if this is the valve



    been thrashing it to try rid the debris, so whats the point? may use my 2.5 petrol mgzt monday for 250 mile trip.
    Last edited by Deztroyer; 26th March 2010 at 21:23.

  5. #5
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    actually wish i hadnt bought this heap of crap now. how the hell can a car be not fit after 55k miles to actually still pull away without dying, then taking off like a scalded cat, then having no power , then gaining some?


    well **** you vauxhall, saying book it in for a day at 200 for valve plus labour at 50 an hr.


    and 40 quid for diagnostic,

    my 2.5 mgzt cheaper to run.


    nobody on here will tell me if the ******** valve is the one i see at rh side rear of engine.


    IS IT???


    i have to do 250 miles monday, was enjoying the 55 mpg over my 4 weeks ownership motorway driving.


    Now, i want it nicked or trashed. found out all lads in my trade have lost so much work due to these **** engines.


    well, its under warranty for a yr, im going to stick in 4th gear at the ton till it blows up monday



    pile of absolute crap engine
    Last edited by Deztroyer; 26th March 2010 at 21:24.

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dude - you've got serious anger management issues...

  7. #7
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, nobody seems to help.

    where is the valve is all i asked, can i still drive it for 250 miles monday, was it caused by filling with high grade diesel, yes im angry as i have had, ahem, few beers.


    i have an mgzt 2.5 petrol, bought this zafira to save money. im not ****ing paying 40 quid for diagnostic, then vaux saying i will have to pay 250 for new valve and reclaim it off warranty if covered, and having to hold car in 4th gear for 100 miles like i did yesterday, no cure.


    i thought these forums were , er beneficial.


    should have listened to everyone saying DONT buy a vaux 150 cdti?


    or can i fix tmor, in 20 mins and grin again.



    if i dont, u aint seen anger yet mate

  8. #8
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also, wher is the danger issue. imagine, school run lass, pulls out junction...engine dies.


    yeah, had it myself today.


    then takes off like scalded cat after struggling to pull out junction.



    hmmm...........

  9. #9
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi,

    indeed these forums are beneficial and so is the search button -

    there is plenty of help available to you just by using the search button

    you may also remember that within 20 minutes of your first post you even said to forget it as it's a common fault - so no one probably read past this

    you may also note that this is a vectra forum and as such most members wont read this post as its for a zaffy - indeed as i post this less than 30 people have viewed the thread

    can i suggest you use the search facility to find the info you need

    and if you do have any issues that you pm me

    regards

    Dez

    0-Large smile ......every time it's driven

  10. #10
    On a Sabbatical
    Join Date
    Mar 2010
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well why the hell do all the forums put this as a forum when i post zafira?


    or are zafira engines soooooo different to vectra?


    bit strange mate, as loads zafira probs on here.



    tell me to **** off if you want, but from what i gather, you are like a trainspotter, ooh,. its a zaffy.


    well, mate, is it a different engine? no. so **** off
    Last edited by Deztroyer; 26th March 2010 at 21:25.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zafira 56plate 150cdti fault codes
    By porkaboy in forum Engine & Drivetrain
    Replies: 0
    Last Post: 14th May 2011, 12:45
  2. 120?150cdti? or dti ?
    By m999mwb in forum Vectra C / Signum Car Chat
    Replies: 48
    Last Post: 11th April 2010, 00:36
  3. My 57 150cdti SRI nav
    By Barker.Vectra.Sri in forum Quick Photo Album
    Replies: 10
    Last Post: 20th December 2009, 22:46
  4. What can i possibly do next (150cdti)
    By kirkyoke in forum Engine & Drivetrain
    Replies: 11
    Last Post: 15th September 2009, 14:05
  5. which is faster top end,150cdti facelift or 150cdti pre facelift?
    By andy d in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 30th January 2007, 00:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •