User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2003 2.2 ls missfire

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused 2003 2.2 ls missfire

    Hi can anyone help i just bought a 2003 2.2 ls with 135000 miles on the clock but it seems to have a fault it starts fine and drives fine for about 30 miles then it just starts to missfire badly, the traction control and abs and engine lights all come on but if i stop and turn engin off for 10 mins it clears for another 30 or so miles anyone have any ideas please.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    If the fault lights are coming on, then get the fault codes read out.

    Mind you, if the ABS, TC, etc are coming on, it might be worth checking that your alternator isn't overcharging the battery.

  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Dave will get them checked out i have just been told by the guy i bought it from that the drain hole by the polen filter was blocked and the car got wet inside just wondering what else got wet in the process and if this could have anything to do with it ?

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Only the heater gets wet mate, and they do pack up because of water ingress.

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The heater seems to work ok apart from the fan only works on top speed.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lplate View Post
    The heater seems to work ok apart from the fan only works on top speed.
    The resistor pack has been killed by the water ingress, thats why it only works on speed 4.
    Now I need a turbo to keep up!

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that easy to replace or am i better off putting up with it that is as long as i can cure the missfire lol.

  8. #8
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just read the thread on replacing the resistor first job on the list after missfire.

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I can't think why the ABS and TC lights would be connected to a misfire? First off, try the cheapest, the plugs. Then on to the coil pack, and while the battery is disconnected get the ABS plug off and give that a clean.

  10. #10
    New Member
    Join Date
    Mar 2010
    Location
    crowborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im going to get fault codes read tomorow then hopefully will get a better picture will keep you updated.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.8 Missfire
    By Ziggy in forum Engine & Drivetrain
    Replies: 11
    Last Post: 27th June 2012, 20:07
  2. Missfire!
    By R1-RAB in forum Engine & Drivetrain
    Replies: 6
    Last Post: 6th February 2010, 21:05
  3. missfire
    By alexgrfc in forum Engine & Drivetrain
    Replies: 11
    Last Post: 28th October 2009, 00:43
  4. missfire
    By robbie1944 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th June 2009, 20:05
  5. 1.8 missfire.
    By 16vVec in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th September 2008, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •