User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ultrasonics

  1. #1
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default ultrasonics

    does everyone who has them checked to see if they work checked mine and low and behold they dont is it a common fault

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    never checked but if they didnt work you would have check safeguard on GID or it would through up an alarm fault wouldn't it ?
    I have 2 spare one's if you need one

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default

    could do with one buddy checked everything just not working all the rest of alarm works ok apart from that how much are ya after

  4. #4
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    When you lock your car does the red light stay solid then blink or blink fast for a few seconds then slow blink ?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default

    blinks fast then slow like its supposed to im led to beleive?

  6. #6
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Nope iirc its meant to stay solid then blink slowly best bet is to check wiring to sensors it might just be loose failing that pm me and ill sort you out one for a small fee

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  7. #7
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a problem with the ultrasonics not working, i did have the check safeguard come up on the display. I took the courtesy light apart so i could get to the wiring, i disconnected the wiring plug and reconnected it, put everything back together and the ultrasonics were working after that.
    Hth.

  8. #8
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default

    i had it all to bits last night had the light and everything out even stripped the ultrasonics put it back together and its still the same just been and checked it and it does blink fast thenslow

  9. #9
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Means theres a fault in the alarm system mate,check hand book it tells you in there

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default

    ok i will have a look now

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Interior lights and ultrasonics driving me mad.
    By Shaun_inuk in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd February 2012, 01:57
  2. Ultrasonics
    By Hursty103 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th February 2011, 12:33
  3. Problem with the ultrasonics
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 3rd November 2010, 19:33
  4. ultrasonics.
    By suggs1971 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 15th October 2009, 19:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •