User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: locating boost sensor

  1. #1
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default locating boost sensor

    Can someone show me where boost sensor is please

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009


    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Which engine??

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    CDTi by the look of his profile. Nice how 2 by the way, I need to do the Mrs Punto JTD so that should come in handy.

  5. #5
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Thanks Rushy, glad to be of assistance.
    Never thought to check the profile.

    Nigec.
    Its at the top, rear, pax side of the engine.

  6. #6
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the advice guys and yeah it is a good how to, ive now cleaned it as it was gunked up, but she still isnt still driving how she use to. ive cleaned egr valve which was really blocked where it bolts onto the manifold. Springs nice and free and so is solenoid.
    Lack of power below 2000 rpm is the problem. Bar is still attached and moves . Its a 150 cdti. 56.

  7. #7
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Nigec, there is some evidence in threads that whilst a lot of had benefits from cleaning the EGR the problem only goes once the EGR is replaced. Lack of power below 2K is normally the EGR sticking closed/slow to close.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor
    By muddydude in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 4th October 2012, 20:39
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •