User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Losing coolant

  1. #1
    Regular Member connery-sri's Avatar
    Join Date
    Feb 2010
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Losing coolant

    Help!!!
    Whenever I go a journey of any length I seem to lose coolant from my car. The coolant level light comes on and temp gauge goes very slightly over normal, never seen it reaching all the way over to the right.

    Had a chem test done on it about a week ago an apparently head is ok. Does anyone know of any common pipes leaking or any other problems that could cause this?

    Cheers in advance!!!

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Back when I had my 3.0 Omega it started doing something similar.... when cool, no probs, no leaks.... go for a drive, temp goes up, coolant goes down.

    Turned out to be a pinhole in the underside of one of the larger coolant hoses, just where the hose attaches to a metal component.

    I'd wrap/strap pieces of kitchen roll at strategic places around the engine and hoses... go for a short drive at temperature, then see if anything is soggy.

  3. #3
    Regular Member connery-sri's Avatar
    Join Date
    Feb 2010
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers for the info!!!

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    The 2.2's heads can crack, especially if you use the wrong antifreeze (always use red not blue). Pop the coil pack off and make sure its all dry round the plugs.

  5. #5
    Regular Member connery-sri's Avatar
    Join Date
    Feb 2010
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    woo hoo! Just what i needed to hear. Cheers though.

  6. #6
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had coolant loss that gradualy got worse, I discovered a vapour leak from the radiator. It was rusted along the edges and needed replacing.
    A good few people on here have had the expansion tank cap leaking too.
    I found the leak by looking around for steam when the engine is hot, preferably on a cold evening with a torch.

  7. #7
    Full Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    there is some dye that garages can add into the coolant tank that they can look for when tracing coolant leaks... like a flourescent dye... might be worth checking it out?

  8. #8
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might be worth getting a coolant pressure/ vacuum test done if all else fails.
    Cheers Pete

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. losing coolant 150 cdti
    By elite_150 in forum Engine & Drivetrain
    Replies: 23
    Last Post: 25th February 2013, 22:36
  2. Vectra 3.2 Losing Coolant :(
    By HelloVauxhall in forum Engine & Drivetrain
    Replies: 12
    Last Post: 7th November 2012, 20:09
  3. Losing coolant but where??
    By Legion84 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 27th January 2012, 12:27
  4. losing coolant
    By TonyTangles in forum Troubleshooting
    Replies: 2
    Last Post: 27th December 2011, 22:30
  5. Losing Coolant
    By parapaul in forum Engine & Drivetrain
    Replies: 17
    Last Post: 7th November 2008, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •