User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Another Fault

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Dewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : sri

    Engine : z28net

    Year : 2006

    Exclamation Another Fault

    Was out in car tonight came off roundabout traction like came on and i carnt rev it idles at about 1500 i can drive car but not very fast

    car idles fine and everything
    its the cdti 16v 04
    Last edited by khile; 20th March 2010 at 00:20.

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    May be just a glitch..if you know someone with tech 2 or Op-com, ask them to do a diagnostic.
    Make a note of it and do a DTC (diagnostic trouble code) reset.

    If you don't know someone with diagnstic equipment, then leave battery disconnected for a few hours and then have a drive tomorrow.
    This sometimes clears it, unless the fault remains.

    As you were on a roundabout, I would consider that the steering angle sensor in the CIM / steering collumn surround, may need recallibrating.
    If out of callibration, it will put the car into limp mode.

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Dewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : sri

    Engine : z28net

    Year : 2006

    Default

    i tried doing it breifly for about 15 mins (disconect battery) light when out but as soon as i tried to rev it came back on

    any one near leed with tech2?

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Dewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : sri

    Engine : z28net

    Year : 2006

    Default

    started car this morning the fault has gone and car now revs freely what could have been problem

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    Dewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : sri

    Engine : z28net

    Year : 2006

    Default

    car been hit and miss all day, the traction lights come on once but turning car off then on again clears it but now im struggling to rev past 3,000

    what could be cauing it its booked into garage on monday

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    tech test only way mate i think sorry

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    Dewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : sri

    Engine : z28net

    Year : 2006

    Default

    any one is west yorkshire got tech2?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not sure if this a fault or not.............
    By carperjake in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th November 2012, 20:39
  2. Replies: 15
    Last Post: 9th July 2011, 22:19
  3. ABS fault...
    By DNS in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 23rd June 2011, 03:05
  4. egr fault ?
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th March 2010, 01:44
  5. swirl valve fault or egr valve fault
    By learoy69 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th February 2008, 09:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •