User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: stored fault code

  1. #1
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default stored fault code

    hi guys ive had the spanner through the car light up on my dash, its only there while its in ignition and it goes when i start the car. it happened after i took the key out of the fob and turned the ignition on with just the key without the fob. Is there a quick fix that i can do myself to get rid of this stored fault code or will i need the diagnostic machine to clear it.

    Cheers guys

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Make sure you have things like radio code, etc then it's safe enough to disconnect the battery for around an hour. With luck that should reset the ECUs. Should the fault still be present when you subsequently reconnect and start up, then the fault light will illuminate once more.

    The more useful remedy would involve reading the code and determining the cause - then eliminating it. However you can determine the practicality of that one.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectrasri-j View Post
    Is there a quick fix that i can do myself to get rid of this stored fault code or will i need the diagnostic machine to clear it.
    It'll clear itself after certain number of clean starts / weeks. Mine took 28 days for it to clear, other people have said their's went after 30 or 60 clean starts.

    By clean starts, I mean no current faults that will continue to get logged in the ECU memory.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code
    By rob2.0t in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st November 2012, 22:34
  2. Fault Code Help
    By rmg1 in forum Y & Z30DT Specific
    Replies: 13
    Last Post: 3rd October 2012, 21:12
  3. fault code on vec c 1.8 sri please help
    By gavs-sri in forum Engine & Drivetrain
    Replies: 11
    Last Post: 10th April 2012, 21:52
  4. how do you know if the code is stored
    By craig2.2 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th June 2009, 20:01
  5. Stored Fault Codes
    By parapaul in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th July 2008, 12:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •