User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: coolant

  1. #1
    Regular Member baz2003uk's Avatar
    Join Date
    Mar 2007
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default coolant

    think i sprung a leak as loosing coolant lost half a bottle over 150/200 mile over a 7/10 days

    where could there be problems
    there is no water in oil or oil in water from what i can see
    ad carpets in footweels are not wet

    will have a better look tomorrow hope for suggestions please

  2. #2
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was the radiator leaking on mine, rusted along the edge, coolant loss gradualy got worse.
    Could also possibly be the coolant bottle/expansion tank cap, many have had them leaking.
    I found my leak by looking for steam escaping when the engine was hot on a cold evening with a torch.

  3. #3
    Regular Member baz2003uk's Avatar
    Join Date
    Mar 2007
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    worked a treat mate looks like a leak from the back of the rad as get occasion puff of steam from middle of rad at back

  4. #4
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    After the new rad was fitted the coolant level dropped a little after a day or so but I think the garage must not have bled it properly, as I topped it up and its been fine since.
    It cost me around £120 inc fitting at a local garage. Wish i'd done it myself, as they fluffed the immobiliser, but thats another story.

  5. #5
    Regular Member baz2003uk's Avatar
    Join Date
    Mar 2007
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    120 thats cheap for a rad inc fitting cheapest rad i have seen is around £100

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant
    By tubby in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th November 2012, 21:36
  2. which coolant ??
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 30th October 2010, 18:04
  3. Coolant Top Up
    By alembicbassman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd October 2010, 15:54
  4. Coolant
    By Bloicy 3.2 V6 GSI in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd August 2009, 12:19
  5. Oil in Coolant!!!!!!!!!!!
    By mipai in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 19th July 2009, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •