User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: steering vibration

  1. #1
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default steering vibration

    Chaps,

    Getting vibration through my steering 60mph+ have had front wheels balance 3 times, tried swapping front and back. Doing my head in. It started around the time I changed the strut top bearing and also got new tyres around the same time so not sure whats causing.

    Going to double check suspension over the weekend. So assuming its not a balance issue, what should I look for?

    I've been riding around with it for a few weeks, could it have damaged a ball joint?

    I've also had the alignment done.

    HELP! It's really taking the enjoyment out of driving, I do lots of motorway miles.

  2. #2
    Regular Member WHOOSH05's Avatar
    Join Date
    Dec 2007
    Location
    On the back wheel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If was ok before you did your suspension i would start there.

  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    NEWCASTLE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate i have had mine done 4 times now its got my head done right in.i have done every thing you have done and i bought new wheels last week and still the same.my springs are going on next week so hope this fixs it
    Quote Originally Posted by Big Knox View Post
    Chaps,

    Getting vibration through my steering 60mph+ have had front wheels balance 3 times, tried swapping front and back. Doing my head in. It started around the time I changed the strut top bearing and also got new tyres around the same time so not sure whats causing.

    Going to double check suspension over the weekend. So assuming its not a balance issue, what should I look for?

    I've been riding around with it for a few weeks, could it have damaged a ball joint?

    I've also had the alignment done.

    HELP! It's really taking the enjoyment out of driving, I do lots of motorway miles.

  4. #4
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks. I was hoping for something more specific tho lol

  5. #5
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you gets yours sorted harney. Let me know what it was if you do.

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been there, done it, got the t shirt, due to the camber on my rear axles, the tyres wore out early on the inner edge. When seen on a balancing machine, they were distorted out of a true circle, bumping up and down on the circumference, as the balancing machine spun the tyre, it was very noticable how un-round it had become. That sorted mine out.

  7. #7
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all 4 tyres on mine are pretty new so haven't really had a chance to wear much at all. swapping front and back didn't seem to make much difference however they were all balanced by the same place. I got the fronts balanced at a different place and it seems to have improved somewhat.

    I'm thinking I may go for a 4 wheel alignment once I get paid and hopefully the same place will also have the balancing machines that use stud plates.

    In the meantime, I just want to check over the suspension to make sure nothing is worn. bushes, drop links etc but I was wondering someone could point me to what components might cause high speed vibration. Car is fine around town at low speeds.

    I think also at high speed the steering wheel seems to rock slightly from left to right (not much) does this point to it maybe not having been aligned properly when I got it aligned after I had the suspension apart to change the bearings?

  8. #8
    Regular Member
    Join Date
    Dec 2009
    Location
    NEWCASTLE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate this is mad its the same as mine 100%

    Quote Originally Posted by Big Knox View Post
    all 4 tyres on mine are pretty new so haven't really had a chance to wear much at all. swapping front and back didn't seem to make much difference however they were all balanced by the same place. I got the fronts balanced at a different place and it seems to have improved somewhat.

    I'm thinking I may go for a 4 wheel alignment once I get paid and hopefully the same place will also have the balancing machines that use stud plates.

    In the meantime, I just want to check over the suspension to make sure nothing is worn. bushes, drop links etc but I was wondering someone could point me to what components might cause high speed vibration. Car is fine around town at low speeds.

    I think also at high speed the steering wheel seems to rock slightly from left to right (not much) does this point to it maybe not having been aligned properly when I got it aligned after I had the suspension apart to change the bearings?

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a simular prob with a car i had many years a go, i changed disks tyres, got tracking done well everything you have done really. Well the problem was finally sorted..... it was play in the stearing coupling ( i think thats what its called ) its the link that conects your stearing rack to the stearing wheel rod that comes out of the bulk head.


    Steve.

  10. #10
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there doesn't feel like there is any play in the steering wheel, when i move it, the wheels move immediately.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vibration through steering wheel
    By hothatch in forum Engine & Drivetrain
    Replies: 43
    Last Post: 1st December 2012, 20:58
  2. Help Please Steering Vibration
    By paulhb in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 16th March 2012, 23:39
  3. Steering Vibration @ around 70mph?
    By MHowVECSRI07 in forum Suspension, Wheels & Brakes
    Replies: 13
    Last Post: 5th June 2008, 21:37
  4. Vibration/Steering Wobble
    By decho in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 14th May 2007, 12:19
  5. Vibration on the steering
    By rlwalsh81 in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 11th January 2007, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •