User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Car now won't start after disconnecting battery

  1. #1
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Car now won't start after disconnecting battery

    Following up from my previous post, I now have another problem.
    After getting the doors to lock last night I went out this morning and unlocked the car. I put my key in the ignition and the lights on the dash flicker on and then go off and the car will not start or turn over. The screen for the computer etc, keeps going on and off also.
    I have checked all the fuses and they are OK.

    Could I have done some damage when disconnecting the battery?

    Thanks

  2. #2
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    might be a daft question .............but have you got all the battery connections on? and tightly ??

    and also has anyone got a spare battery you can try ??

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    indeed - sounds like the battery doesnt have enough ampage to fire the old girl over - maybe even a jump start to prove the battery issue

    0-Large smile ......every time it's driven

  4. #4
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    soulman/deztroyer

    Yes that battery connections are all tight. I do not have a spare battery, but could ask my neighbour to try and jump start the car.

    Will report back in a little bit after I have spoken to my neighbour.

    Thanks for the help.

  5. #5
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks guys, jump started the car and eventually it started

    Now going for a run to charge it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disconnecting Battery
    By ashalls in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th March 2008, 01:27
  2. Disconnecting the battery
    By badge25 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 2nd June 2007, 12:40
  3. Disconnecting battery...
    By danBoy in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th May 2007, 23:06
  4. Disconnecting Battery
    By Neil in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st April 2007, 18:12
  5. disconnecting the battery!
    By carl bear in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 26th March 2006, 22:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •