User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: P1335 Fault Code?

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    Hereford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P1335 Fault Code?

    Hi Folks got a fault code of P1335, no rpm signal? (2L DTI Vectra 2002) Symtons are about five mins of starting the engine up the EM light comes on and the Rev counter drops to zero and the car goes into limp/ idle mode.

    This is intermiitent and if I floor the A/peddle it sometimes clears it. Any ideas

  2. #2
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    cranksensor fault had it before with a zafira

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be either crankshaft position sensor, or camshaft position sensor. They both throw up the same code. You may well get the following codes at the same time;
    P0400
    P0725
    P1651
    Hope that helps
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    New Member
    Join Date
    Mar 2010
    Location
    Hereford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Thanks Guys

    Thanks guys, will take this one away and let you know how I get on, cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  2. Fault code help!!!
    By billy88 in forum Troubleshooting
    Replies: 2
    Last Post: 22nd April 2011, 16:02
  3. Vec-B 2.2 DTI SRI P0725 (D) and P1335 (A), HELP!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th January 2010, 22:51
  4. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43
  5. Fault Code?
    By CDTi-SRi-Matt in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th February 2009, 21:23

Visitors found this page by searching for:

2002 vauxhall vectra 1.9 p1335

Opel zafira error p1335

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •