User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: May have a new problem

  1. #1
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default May have a new problem

    When I pulled up at work this morning I notice a faint whineing coming from the gearbox/gearstick area. The car was stationary when I noticed this and in neutral. My foot was still on the clutch slightly.

    When I took my foot completely off the clutch the noise stopped, and when the clutch is fully depressed the noise stops. It's the bit in between that causes the whineing. If you was to split the travel of the clutch into quarters it's the second quarter from the top (if you see what I mean)

    Any ideas before I contact my dealer 'again'?

  2. #2
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yours had a gearbox replacement yet? Early 1.9 CDTi's have a weak gearbox. Gets done under warranty.

    Mine got done at 16k. As a goodwill gesture I would insist they replace your clutch and flywheel as well seeing as it has been off the road for so long.

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No new gearbox yet matey. Do you think this may be the problem? The whineing only occurs when the clutch is depressed slightly.

  4. #4
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will check mine mate.

    The weaker earlier gearboxes were known to have syncro and gear rings wear early.

    Check your clutch fluid level, they can whine when low. They like to be at the proper level if you see what I mean?

    It could be a number of things....

  5. #5
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the clutch release bearing. Nothing serious to worry about, its probably just a little dry. You may be able to feel a slight vibration through the pedal at the point of the noise.

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've been outside and had another go - the noise is more a chugging (diesel sound) and it appears around the middle third of the clutch travel. There's also less resistance on the clutch before and after the noise.

    Help!

  7. #7
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Itís a common fault going back years and years and your folks probably had the same fault with their cars at some point. If there is no noise when the clutch is released and no noise when you have your foot fully depressed, itís the bit in the middle where the clutch plate starts to touch the flywheel. The clutch release bearing takes up the strain and if they are a little dry, (mostly likely due to the recent hot./dry weather, they can make a slight whining/grating noise. It may disappear after time or it may get worse. Itís a job for the clutch people if it gets worse but its not expensive and is 99% a wear and tear problem rather than a Ďfailureí. Youre car certainly isnít going to drop to bits. It will get a lot lot worse before that happens, and over a period of weeks, not days so donít panic. As I said, itís a common fault with any manual car this time of year and it may well go away on its own.

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Sounds like the clutch release bearing to me too.

  9. #9
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Andy - you're a top geezer and you've made me feel a lot better about my car again.

    I'm starting to look for things that are not there, I guess.

  10. #10
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you just need some confidence back in the car again. Always happens when youve had a few faults.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •