User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: google problems

  1. #1
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default google problems

    is anyone else having problems with the google search engine. all day when i try and use it all i get is a 404 not found error with every thing i look for.

  2. #2
    Regular Member leonvectrac's Avatar
    Join Date
    Sep 2008
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive been using it with no bother.

  3. #3
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wonder whats up with mine then, all the others work just fine.

  4. #4
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right this aint funny, i use mozzila and even with internet explorer google still wont work. anyone know why this would be happening? and am i the only one.

  5. #5
    Regular Member nick-v2.2's Avatar
    Join Date
    Aug 2008
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you tried rebooting your computer? could be a simple cache problem

  6. #6
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah ive even uninstalled mozilla 3 times same thing each time

  7. #7
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    It sounds like either a DNS issue or a browser hijack.

  8. #8
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my daughter is sitting on her laptop on the same network and she can use google no problem?? its very strange

  9. #9
    Regular Member nick-v2.2's Avatar
    Join Date
    Aug 2008
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have pm

  10. #10
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    problem sloved by nick-v2.2 nice one mate

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google
    By Big Knox in forum Comedy & Humour
    Replies: 2
    Last Post: 16th June 2012, 08:19
  2. Google
    By spoons in forum General Chat
    Replies: 23
    Last Post: 2nd February 2012, 12:09
  3. google
    By farley2708 in forum The 'Off Topic' room
    Replies: 0
    Last Post: 11th September 2011, 11:54
  4. Is your Car on Google?
    By nibblitz in forum Quick Photo Album
    Replies: 30
    Last Post: 31st July 2011, 22:06
  5. google no`23
    By hippo in forum General Chat
    Replies: 36
    Last Post: 30th May 2011, 10:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •