User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Fault code query

  1. #1
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default Fault code query

    The signum has just gone through her mot today , passed without any issues , but she also had a service while she was there one of the issues that came up was a fault code of po606 which according to the fault code chart transfers too pcm processor fault other fault,s that also arose were po100 maf sensor po638 boost sensor fault and po338 glow plug sensor fault .
    what i am after is has anyone come across this po606 fault before and does anyone know what it relates to, or is it purely connected to one of the other fault codes raised
    Driving vauxhall,s for 30 + years
    and still loving it

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pcm = powertrain control module ??
    i wonder if the other faults are generating sperious faults on the PCM<

    0-Large smile ......every time it's driven

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    bump, bump.
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    P0606 Control Unit Internal Communication Error

    whichever control unit that belong too
    Plasma's Tech2 services are now open and able to provide services

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be a symptom of a dodgy alternator.

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    They might just be glitches that are no longer present. I would try resetting the ECU and seeing if they return.

  7. #7
    Regular Member
    Join Date
    Jul 2013
    Location
    Wakefield, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : vectra

    Engine : 2.0

    Year : 2003

    Default

    Quote Originally Posted by bobssignum View Post
    The signum has just gone through her mot today , passed without any issues , but she also had a service while she was there one of the issues that came up was a fault code of po606 which according to the fault code chart transfers too pcm processor fault other fault,s that also arose were po100 maf sensor po638 boost sensor fault and po338 glow plug sensor fault .
    what i am after is has anyone come across this po606 fault before and does anyone know what it relates to, or is it purely connected to one of the other fault codes raised
    Hi Bobssignum, Did you manage to sort the P0606 code out as i have the same problem with the spanner light coming on but the battery light comes on as well. It runs fine but when i turn the engine off it won't start as it clicks as if its draining all the power and acts like the starter motor is stuck but it isn't?
    Any help would be most grateful
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code reader query - 2002 2.2 DTi
    By James24 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 23rd July 2012, 15:47
  2. Fault Code help
    By MiniVauxhall in forum Engine & Drivetrain
    Replies: 1
    Last Post: 17th May 2012, 10:04
  3. Fault code
    By welshboy in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th September 2011, 17:44
  4. Fault code readers, EML and glow plug query
    By marky2027 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th March 2010, 19:44
  5. Fault code ID
    By Jamesdti in forum Engine & Drivetrain
    Replies: 8
    Last Post: 21st March 2008, 04:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •