User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Coolant loss 3.2 V6...

  1. #1
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default Coolant loss 3.2 V6...

    I posted a thread earlier regarding my radiator coolant.it seems like its losing water very slowly i top it up to just over half way mark and itll take around 2 weeks and itll be below or on the half way mark. is there any quick fixes i can try before i take it to the garage. someone mentioned something about radiator weld where can i get this and how is it used???

    Is this a common problem on the gsi's ive only noticed by coolant loss recently and cant see any visible leaks from any of the pipes??

    Thanks

  2. #2
    VIP-Member GSiFan's Avatar
    Join Date
    Nov 2006
    Location
    Houghton Regis, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra GSi 3.2 V6

    Trim : GSi

    Engine : Z32SE

    Year : 2003

    Mileage : 210,022

    Default

    Any idea where it's going? Puddles or damp patches under the car?

    Paul
    2003 Vauxhall Vectra GSi 3.2 V6

  3. #3
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default

    i havent noticed any puddles or anything under the car but have noticed a tiny puddly just under the coolant tank am not sure if this is coming from the tank it self or any of the pipes. I have checked the pipes and cant notice a leak. just wondering if i should use some sort of the radiator weld someone mentioned on an earlier post.

    Thanks

  4. #4
    VIP-Member GSiFan's Avatar
    Join Date
    Nov 2006
    Location
    Houghton Regis, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra GSi 3.2 V6

    Trim : GSi

    Engine : Z32SE

    Year : 2003

    Mileage : 210,022

    Default

    Don't use radiator leak sealers unless you are desperate. Better to go through the entire system and identify the real source of the leak.

    The coolant expansion tank, you say?

    Paul
    2003 Vauxhall Vectra GSi 3.2 V6

  5. #5
    Regular Member killer_bunny's Avatar
    Join Date
    Jan 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    garage can do a leak test, think its about 50quid tho :-(

  6. #6
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same problem, was a slight leak. First of all the cap on the tank was changed and no difference next the the header tank was changed and turns out it had a slight split.

    If its around the header tank area i would try both of the above.

  7. #7
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 95


    Engine : 2.3t

    Year : 2006

    Default

    i had this too on my GSi

    stealers did a talc test found nothing then a pressure test still nothing

    i changed cap still same changed expansion tank still nothing in the end i used rad weld not had a leak since that was over 8 months ago.

  8. #8
    Regular Member v6vc's Avatar
    Join Date
    Jul 2009
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra & Signum

    Trim : GSi & Design

    Engine : 3.2 V6 & 2.8 V6 T

    Year : 02/07

    Default

    I have this problem. It was losing about half a pint every few weeks but has really slowed now.

    No visible leaks and tested the head gasket which was fine. I'll still get out the car and smell coolant though so have a leak somewhere!

    My guess would be a small hole in the rad as guess this would dry before noticing a leak but yours points towards the header tank surely?

  9. #9
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default

    thanks for the replies guys, going to get it tested for leaks if not im going to change header tank and the cap.

    thanks for your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant loss.
    By BigWilko in forum Y & Z30DT Specific
    Replies: 17
    Last Post: 10th January 2013, 21:18
  2. V6 Coolant loss, Help!
    By v6boy in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 12th September 2010, 16:01
  3. Gsi coolant loss
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th February 2010, 15:13
  4. Coolant Loss
    By george in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th April 2007, 06:39
  5. 1.8 coolant + oil loss
    By Aleco in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th March 2007, 21:52

Visitors found this page by searching for:

opel 3.2v6 coolant

vauxhall 3.2 v6 losing coolant

signum 3.2 cdti water

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •