User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: cleaning insignia washer jets?....

  1. #1
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default cleaning insignia washer jets?....

    my insignia jets must be blocked up as there is just a dribble of water coming out of them , had the pump off the washer bottle today and cleaned out the filter but its still made no difference, anybody got any cleaning tips for the jets????

  2. #2
    Regular Member R13hard's Avatar
    Join Date
    Aug 2006
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0 Turbo

    Year : 2004

    Default

    The jets could be fine, I had the same problem with mine and it turned out to be the rubber filter on the pump in the washer bottle, take it out, clean it, and then you should be back to full power.

  3. #3
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    you could try getting a bit of plastic tubing (old washer pipe)

    & blowing down it

    or buy a shringe from a chemist (about 50p) & fill with water & try to force the muck out

  4. #4
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    Quote Originally Posted by R13hard View Post
    The jets could be fine, I had the same problem with mine and it turned out to be the rubber filter on the pump in the washer bottle, take it out, clean it, and then you should be back to full power.
    already cleaned the filter mate as said in the opening thread, its like the jets are blocked, when i had the normal one's in then, when they got blocked a small bit of wire did the trick,but it wont go in the hole on the insignia ones

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insignia Washer Jets
    By 11mallard in forum General Chat
    Replies: 9
    Last Post: 28th May 2012, 19:55
  2. Insignia Washer Jets
    By Lean6 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 31st August 2011, 20:42
  3. Insignia Washer Jets
    By simmo3187 in forum Styling
    Replies: 10
    Last Post: 28th February 2011, 20:19

Visitors found this page by searching for:

blocked washer jets insignia

insignia washer jets blocked

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •