User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Fault Code P0100

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault Code P0100

    Right,

    Fault code P0100 showing, had a new MAF Sensor, EGR and boost pipes. Cleaned out the boost pressure sensor. Also recently had all 4 glow plugs renewed. Can anyone help me with this fault, its really p!ssing me off

    Thanks

  2. #2
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    think thats an air mass meter air flow circulation fault mate

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    P0100 Mass or Volume Air Flow Circuit Malfunction


    As it is circuit malfunction related, have you checked all the wiring and plugs?

  4. #4
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh check all wiring and plugs, no faults found.

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    321 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    possible O2 sensor fault.. giving false readings which in turn throw out the MAF...
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    if its a 2.0 diesel have a look at boost pipe from turbo to intercooler splits underneath

  7. #7
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyway to check this?

  8. #8
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paul wingnut View Post
    if its a 2.0 diesel have a look at boost pipe from turbo to intercooler splits underneath
    which one is this?

  9. #9
    Regular Member
    Join Date
    Jul 2009
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no splits in boost pipes, any more help is appreciated

  10. #10
    New Member yogishniz's Avatar
    Join Date
    Jul 2011
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any fixes on this? I think I'm in the same place now with my 2.2dti

    Erg cleaned yesterday, - better performances, but p0100* coming on still

    Had new pipes, had new aftermarket maf, same crap.

    It's fuming behind as I drive in low gears, (it's an auto) as soon as it changes in 4/5th it's all fine...(or better rather)

    soo down n this

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault p0100* but only when engine warmed up
    By mack in forum Engine & Drivetrain
    Replies: 10
    Last Post: 3rd July 2013, 08:38
  2. PLEASE HELP ERROR CODE p0100
    By signum_05 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 20th December 2012, 20:20
  3. p0100 Fault 2.2DTI 2004
    By 1TAYLOR1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 24th April 2012, 22:05
  4. Fault code P0100, AGAIN!!!
    By dhwigston in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st June 2010, 14:20
  5. Fault Code P0100
    By vectra2004 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 27th May 2008, 19:08

Visitors found this page by searching for:

p0100 saab

https:www.vectra-c.comforumshowthread.php104753-Fault-Code-P0100

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •