User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: HID problem

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default HID problem

    Hi Guys. Well, i just fitted my HID's and guess what i got all kinds of problems. I bought some canbus error cancellers too and fitted them also... only... one headlight still goes off after about 5 seconds. I swapped the cancellers over and the fault moved with the canceller. I removed the canceller (it was RED hot) and the light works with the engine off but not with the engine on. I also have the engine management light on i presume this is something to do with the fact that i removed the sensor cable from the airbox while fitting the HID's, as i was gonna do the airbox mod however the cover seems to be one solid peice of plastic.

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    have you tried them without the cancellors? .and which kits did you buy ?
    and what actually are you saying is one solid piece of plastic ...the Airbox???
    the top of the box is held on by 5 torx screws.....do a search of the how2s i'm sure there is one about that mod

  3. #3
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Quote Originally Posted by soulman View Post
    have you tried them without the cancellors? .and which kits did you buy ?
    and what actually are you saying is one solid piece of plastic ...the Airbox???
    the top of the box is held on by 5 torx screws.....do a search of the how2s i'm sure there is one about that mod
    They are a kit off ebay and the one without the canceller on is now the one that is playing up.
    The engine management light has now gone off now and it's the airbox lid that's one solid peice but i'll have a look for the mod. cheers.

  4. #4
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Quote Originally Posted by BigWilko View Post
    They are a kit off ebay and the one without the canceller on is now the one that is playing up.
    The engine management light has now gone off now and it's the airbox lid that's one solid peice but i'll have a look for the mod. cheers.
    OOPS! Airbox pipe is under air filter!

  5. #5
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    well if you got the from HIDS direct just phone them and explain and you will probibly have to return the broken one and they post quite quick ...for now you can just put your old bulb bk in .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •