User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HID Fitting Help!

  1. #1
    Regular Member Adam-morrison's Avatar
    Join Date
    Jan 2010
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID Fitting Help!

    I have a facelift vectra and have got the 50w 6000k HID kit from HIDs Direct.

    I have had a look at the back of the headlight and when I connect the wires from the car to the ballast, which is positive and which is negative?

    I have noticed that one of the connectors has 2 wires coming from it and the other only 1.

    Also, do I need the bulb holders?

    Any help greatly appreciated!

    Thanks.

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : New toy

    Trim : .

    Engine : 3.0D

    Year : .

    Default

    2 wires = earth
    1 wire = live

    and no you dont need the bulb holders

    but you may well need the cancellers fitted

  3. #3
    Regular Member Adam-morrison's Avatar
    Join Date
    Jan 2010
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, I'll give fitting a go when it's light enough to do so!

  4. #4
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Exactly what dazle said.
    The red wire goes to the connector with two wires and the black to single wire connector.
    I have the same kit but 35W fitted to my Signum from HID's Direct.

  5. #5
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by onlymeagain View Post
    Exactly what dazle said.
    The red wire goes to the connector with two wires and the black to single wire connector.
    I have the same kit but 35W fitted to my Signum from HID's Direct.
    Think you may need to check that wiring.... As per Dazle, 2 wire on the headlight connector = Earth, single = Live
    Plasma's Tech2 services are now open and able to provide services

  6. #6
    Regular Member dilan's Avatar
    Join Date
    Aug 2009
    Location
    dudley, west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah it's defo the black wire goes to the double wire and the red one goes to the single wire, i've just had to refit mine due to a faulty ballast, oddly enough though , with the replacement ballast on the passenger side i have had to fit the warning cancellor due to strobing with the engine running, drivers side is working fine with just the ballast...weird. i phoned hid's direct to tell them of the strobing problem with the engine running and they told me to also fit the cancellor on the strobing side, and if the drivers side was ok then to leave it with just the ballast, strange, they are both working fine now.....mines a facelift 2006 plate

  7. #7
    Regular Member Kickdown's Avatar
    Join Date
    Nov 2009
    Location
    Durham, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just bought the 50w 6000 kelvin kit too - will fit once the sun stays out a little longer.

    Quick question for all you guys who have fitted this kit - on the back of the ballasts their is some blue plastic film - should this be removed or is it providing some sort of insulation so that the metal ballast body does not accidently get grounded to the vehicle chassis?

  8. #8
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Kickdown View Post
    Just bought the 50w 6000 kelvin kit too - will fit once the sun stays out a little longer.

    Quick question for all you guys who have fitted this kit - on the back of the ballasts their is some blue plastic film - should this be removed or is it providing some sort of insulation so that the metal ballast body does not accidently get grounded to the vehicle chassis?
    I think its so it doesnt get scratched or keeps the area clean so you can stick on the adhesive pad

  9. #9
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Quote Originally Posted by spennny View Post
    I think its so it doesnt get scratched or keeps the area clean so you can stick on the adhesive pad
    yep found that out via a telephone call the next day ....cheers Dean
    but he did say the blue stuff was quite well fixed luckily

  10. #10
    Regular Member Adam-morrison's Avatar
    Join Date
    Jan 2010
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Finally got these fitted today! They've been sat under my desk at work for a month and a half!

    They only took 35 minutes to fit and that was while talking to a colleague about HID's!

    Will have to be patient and wait for night now to try them out! Bit of a shame the nights are lighter now due to the clocks changing at the weekend!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hid fitting
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th February 2011, 18:25
  2. USB fitting
    By chinarose87 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th March 2010, 17:21
  3. When im fitting
    By PAULMAC77 in forum Styling
    Replies: 10
    Last Post: 3rd April 2009, 15:30
  4. fitting a PS2
    By steeb82 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 15th December 2008, 09:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •