User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Here's another 1 for ya

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Aldermaston (Berks)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Here's another 1 for ya

    Me again lol, sorry for all the questions i know sweet fa about diesels, somewhat of a learning curve.
    Been reading up on the glow plug light threads, this morning where i live it was -4 & no glow plug light.
    However by removing the engine temp sensor plug seems to fool the car into thinking it must be cold and i now have the glow plug light on & the spanner (to be expected).
    What would be the effects of a faulty engine temp sensor, could this throw out fuel economy - starting issue's as mentioned in my previous thread.
    I the e.g.r is over due a clean, basically the whole car needs a service tbh, i will start with the basics to eliminate low down poor power.
    Could someone please enlighten me if the engine sensor would cause some of the above faults.

    Thanks again.

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    How did it start up presuming the glow plugs did not work?, it may pay to check the glow plugs anyway, some vx diesel glow plugs dont come on till -3, you can test with a meter or you can remove them test by gripping the nut with earth jump lead connected to battery, and touch live on the screw thread, only till they start to heat up proving there ok, you could have a faulty eng temp sensor but at least you would be knowing the glows are good.

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Aldermaston (Berks)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that, great idea. funnily enough when leaving work the glow plug light did light up briefly, maybe looking at the plug on the loom. For peace of mind though i will change the engine temp sensor & check the g/plugs.Liking the idea with the jump leads lol wicked.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    You didn't say what engine it was?, Even my cdti only lights up briefly!!, But that does not mean there not working!, The glow plugs will still heat up for '5 seconds at 11v then a further 7 seconds at 6v' (for example), most people think if the light's not on they aren't working, But its not always so!, as said most systems have a step down voltage as above even when you drive off.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Aldermaston (Berks)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my bad, 2.2 dti lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •