User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Front parking sencorson a VEC C ???

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Front parking sencorson a VEC C ???

    Vec- c 53 2ltr DTi

    hi guys,

    has anyone fitted front parking sencors on their Vec C ?

    I have seen other posts and how2's for back ones but not front.

    Question

    Do you have to take front bumper off ???

    ( I know you dont have to take the bumper off on the rears )

    If theres a link out there that ive missed that talks about front fitting
    i would be really greatful if someone would put it on this thread.

    Kind regards.

    Steve.

  2. #2
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've put sensors on the front of my signum. I bought a kit off eBay that had both front and rear. You have to take front bumper off and find the markings to drill to get the sensors in the right place. Then you have to take the wires down the length of the car to get them to the box in the boot. The sensors then work for 30 secs after you touch the brake as it's wired to the brake light for the front set. The rears work off the reverse light and are on when in reverse.

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by mambo View Post
    Vec- c 53 2ltr DTi

    hi guys,

    has anyone fitted front parking sencors on their Vec C ?

    I have seen other posts and how2's for back ones but not front.

    Question

    Do you have to take front bumper off ???

    ( I know you dont have to take the bumper off on the rears )

    If theres a link out there that ive missed that talks about front fitting
    i would be really greatful if someone would put it on this thread.

    Kind regards.

    Steve.
    This might help...

    http://www.vectra-c.com/forum/showthread.php?t=97072

    and this, my installation of the front sensors as part of a six sensor I bought last year....( & not meant to be a How 2)






























    Front sensor wiring temporarily stored in battery chamber prior to threading thro' to the control unit which I mounted in the boot....

    Cheers

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Hi Tony your a STAR class.

    I have ordered the same make as you but the 8 sencors which come already painted.

    Your post was the original one i found about a month ago and i saved it in favourites and then deleted it by mistake.(())

    I have the LED diplay for mine and by all accounts i dont need a switch because the front ones only activate when you press the brake and are 0.5 mtrs from object ( at least thats what ive been lead to believe )

    Thank you very much for doing the pictures it will be a great help when i fit them next week.


    Take care mate,

    Regards,

    Steve.

  5. #5
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by mambo View Post
    Hi Tony your a STAR class.

    I have ordered the same make as you but the 8 sencors which come already painted.

    Your post was the original one i found about a month ago and i saved it in favourites and then deleted it by mistake.(())

    I have the LED diplay for mine and by all accounts i dont need a switch because the front ones only activate when you press the brake and are 0.5 mtrs from object ( at least thats what ive been lead to believe )

    Thank you very much for doing the pictures it will be a great help when i fit them next week.


    Take care mate,

    Regards,

    Steve.
    Hi Steve...thanks for the compliments...glad to be of help.....

    My car is Lighting Silver Z163 Standard Shade so I went for the black sensor colour and painted them accordingly with primer & cellulose spray I had mixed at the motor factors where I work part time....It was a spot-n match.....highly delighted......

    Just one thought re the 8 sensor kit....check the length of the front sensors wiring as I found the two inner front sensors had the same length of wiring. The "offside inner" front sensor wire was barely long enough to reach the control unit which I mounted in the 'void' behind the nearside rear light unit......

    Control unit with temporary feed to check operation....



    Buzzer mounted in boot...upper left nearside near the rear seat backrest...



    Front sensor wiring was 'routed' up in front of & behind the battery/relay boxes....thro' the grommet in the bulkhead behind and to the side of the glovebox which I removed....tucking it under the footwell side trim panel...then tucking it behind the front & rear plastic sill panels finall thro the rear seat side trims into the boot.. (pretty awkward - used single core wire taped to the sensor wires & gently easing them thro')... finally tucking 'em behind the boot nearside trim panel..Thats when I found one sensor cable barely long enough for the route I had chosen...some more pictures of what I did.....










    I replaced the inside grommet above.....




    Mine worked exactly as I wanted them to & hoped they would do....

    Good luck with yours...Cheers

    Tony

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    Telford, Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.2 Direct

    Year : 2003

    Default

    Quote Originally Posted by n_hudson View Post
    The sensors then work for 30 secs after you touch the brake as it's wired to the brake light for the front set.
    That must be a real pain in stop/start slow moving traffic surley?

    Or can yopu turn the fronts off, or do you have to make sure you're never that close to set them off?

  7. #7
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by Waterboy View Post
    That must be a real pain in stop/start slow moving traffic surley?

    Or can yopu turn the fronts off, or do you have to make sure you're never that close to set them off?
    hi Waterboy.....That's the reason I decided to wire mine differently as my previous posts mentioned....

    http://www.vectra-c.com/forum/showpo...9&postcount=19

    http://www.vectra-c.com/forum/showpo...5&postcount=11

    Fronts 'switched' via a separate on/off switch...







    Cheers

  8. #8
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Tony you are a STAR again.

    More pictures GREAT

    My front sencors are 18.5 ft long ( all of them ) so i hope they are long enough.

    The route yo have taken from front to back is the exactally the way i was going to fit them so heres hoping they are long enough

    I have drilled and fitted my rear ones today but i have only got as far as getting the wires into where the alarm is, so everything is still in bits in the back of my boot.
    I shall keep you posted mate, take care and thanx again,
    regards,

    steve.

  9. #9
    Regular Member
    Join Date
    Dec 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Lightbulb

    Quote Originally Posted by n_hudson View Post
    The sensors then work for 30 secs after you touch the brake as it's wired to the brake light for the front set.
    where did you wire in the brake light wire? I've tryed to find the right one one the rear pannal and fuse box. But I can't find a 12v feed for the brake lights. Also does it still work if one brake light goes and another light is used?

    Owen

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think the brake / rear lights use the same bulb but at different voltages. From what I remember some people wire to the 3rd brake light as that's a 12v feed.
    Last edited by rockh; 13th March 2010 at 01:07. Reason: speeling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. front parking sensors
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 37
    Last Post: 13th October 2012, 14:21
  2. Front Parking Sensors
    By war222 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 11th December 2009, 13:33
  3. Front Parking Sensors
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 8th March 2009, 02:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •