User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: It's official. I'm a plonker

  1. #1
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy It's official. I'm a plonker

    I decided to fit reversing sensors on the Signum -I fitted some on my Omega, and they helped a lot.
    I didn't want to pay a fortune, so I brought a Brees system from E-bay. (I think someone else around here has the same system.)
    Trouble is, I decided that, rather than try and colour match them, I'd fit the black sensors into the black bumper insert.
    The install went fine, but the sensors have ended up a bit too low, so they pick up the road surface, and beep all the time.
    So, now I'm stuck with either trying to get hold of another bumper insert and starting again, or trying to work out a way of spacing the push-fit sensors so they point a bit higher.
    Anyone got any ideas?

    Phil

  2. #2
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Any chance of a picture of the back end Phil?

    Paul.

  3. #3
    Ex-Staff Full Member big phil's Avatar
    Join Date
    Jun 2005
    Location
    WIGSTON , LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd start a fresh with another insert phil !! just think yourself lucky that you put them in the insert to start with !! and not the bumper itself



    Watch the truck pull on youtube --http://www.youtube.com/watch?v=zjGfVxXov1E

  4. #4
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Here's a picture. I had to hack it around bit to get it down below 100k, but it should show the situation......

    Phil
    Last edited by SignumPhil; 27th July 2005 at 16:46.

  5. #5
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont Know About The Sensors M8 Bucket Of Soapy Water Wont Hurt !!!!! Lol!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Phil, I too bought a system off ebay for my signum, the units are also black and I dont fancy getting them sprayed and was thinking of putting them on the black bit below the bumper, When I read the manual it said to fit them between 50 and 65cm away from the ground which is impossible on a signm (they would be on the bootlid)
    however, if they are the same as mine they are thicker on one side of the sensor possibly allowing them to face up slightly so you could try turning them round if it helps, also in the manual for mine it says the sensitivity can be adjusted but I cant see how to do that

    let me know how you get on

    Stu

  7. #7
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    All kits i have come across usually have sensitivity adjustment. What about the number plate surround type Phil?

  8. #8
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies, chaps.
    To answer you all:
    Yep, it does need cleaning. It's been wet around here, y'know!

    Stu, yes, I noticed the angle on the sensors, and I've turned them so that the narrowest bit is at the top (so they point slightly upwards.) I hoped it would solve the problem, but it didn't.
    I'm wondering how hard it would be to put some kind of tapered spacer under the sensors to point them more upwards. I'll have to experiment.

    Failing that, how much does a new insert cost?

    The number plate surround idea looked good at first, but the number plate is on the tailgate, so it would mean getting wires through the flexible conduit that goes into it. This looked complicated to me. (Though not as complicated as things have turned out..........)

    Phil

  9. #9
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Phil,

    The meta kits are a doddle to install. Could you not get some black cable ties and tie the cables to the flexible conduit. The wires are thin so they wouldn't stick out?

  10. #10
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Phil, I live in Luton as well, if you have any joy with the system could I possibly come and have a look at it?
    sorry to use you as a guniea pig

    Stu

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. someone please help a plonker!
    By moorlander in forum Styling
    Replies: 7
    Last Post: 29th June 2009, 22:43
  2. wot a plonker
    By solorider in forum The 'Off Topic' room
    Replies: 3
    Last Post: 23rd February 2009, 20:53
  3. K&N Filter - I really am a plonker
    By john_k_sri in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 6th February 2009, 22:50
  4. Ronaldo....plonker
    By Robbie69 in forum The 'Off Topic' room
    Replies: 29
    Last Post: 9th January 2009, 15:01
  5. What a PLONKER............
    By PIMM in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 8th February 2007, 20:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •