User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Wheel vibration at over 70+

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Wheel vibration at over 70+

    Well since putting my new 30mm lowering springs on I have really bad wheel vibration at 70+ mph. I have even tried a different set of alloys on the car and made no change.

    After reading many post on the forum if hav found a garage with hunter wheel alignment and they can do camber as well. They say they can even do a fine wheel balance so going this afternoon. The car's at a point that I don't want to drive her anymore.

    So fingers crossed we manage to fix her this afternoon or I'll be gutted. Is going to cost me about £100. wish me luck.

  2. #2
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well they can't do camber ona Signum. The hunter machine does not even have any guides for the Signum. The man operating it said the only adjustment that can be done is by a VX dealer. Got the tracking done and that was out quite a bit. No more pulling to the right. Had the front wheels balanced and is a lot better. Still not perfect but this might be because I fitted 2nd hand tyres. Going to save up and get some new tyres and not budget ones.

    Still looking at changing my drop links and arb bushes. Any one here have a trade account I can use to get these? Any suggestions much appriciated.

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vibration is normally from wheels out of balance
    The harmonic vibration is normally between 50 and 80 mph

    How long have the tyres been on and last balanced?

  4. #4
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They are 2nd hand tyres and only fitted about a week ago. And had them balanced today. Will get some new tyres next month and see if it goes away completley.

  5. #5
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Can you not put your backs on the front to see if that makes much/any difference..??

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was the same with my gsi alloys. But yes might try swapping them round. Will give it a go at the weekend. See how I get on. Will keep you posted.

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could they not have used the Estate settings?
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Could they not have used the Estate settings?
    There are no settings for the vectra or signums. I might go ask at the dealers about the camber settings. See what they have to say.

    Has anyone had camber settings changed?

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    Telford, Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.2 Direct

    Year : 2003

    Default

    A guy on here posted about having his SIgnum done using a Hunter machine, and by an independant NOT main dealer, so must be possible.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by simonturner1975 View Post
    There are no settings for the vectra or signums. I might go ask at the dealers about the camber settings. See what they have to say.

    Has anyone had camber settings changed?
    Looks like you had the same problem I had
    Everyone was recommending a local with Hunters, I then noticed they were using a generic setting for the Vectra C
    So I asked them to check what settings they would use on mine, but they advised it would be the same, but that is NOT the case

    After a little ringing around I found one that confirmed they had the correct settings for my car

    You can check this, as they will ask for your vehicle registration number and this will return the CORRECT vehicle type
    For a Vectra C it will show a Mark number, which is basically the batch number for that year, mine is a Mark 2 and that matches the EU Conformity Certificate I have for my car

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wheel Vibration
    By wayneg88 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th November 2012, 02:20
  2. Wheel Vibration Under Braking
    By paulhb in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 13th July 2011, 21:22
  3. Wheel wobble/vibration Please help.
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 13th September 2010, 18:50
  4. wheel Vibration
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 13th April 2010, 21:56
  5. wheel Vibration
    By Stephen S in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 20th November 2009, 16:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •