User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: immobiliser trouble any ideas guys

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused immobiliser trouble any ideas guys

    Hi all its been a while but i am back again, the trouble is about once or twice a month mainly just after a short trip about half a mile when i stop engine nip into shop , when i come to start car it wont start turns over then shows the spanner symbol, sometimes after 3 or 4 tries it goes but sometimes it can take up to sevral hours before it seems to reset , i think it may be something to do with the immobiliser,i have 2 sets of keys and it does it with both so i dont think its the fob on its way out, anybody out there had simlar probs please help as its doing my bulb in Thanks everyone.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The spanner is an engine related fault usually, the padlock symbol is an immobiliser fault.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Big Sig View Post
    The spanner is an engine related fault usually, the padlock symbol is an immobiliser fault.
    Depends on the age of the Vec-C. On my 2006 Vec-C the car/spanner light flashes on and off if there is an immobiliser fault.

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Next time it does it, open the bonnet, on passenger side, right at the back near the bulkhead, between that and strut top, there's a large connector.
    You have to pull the locking slider up and the connector should pull apart.
    Mine was full of some sort of clear grease, cleaned that out with solvent cleaner, and it cured a similar problem for about a month.
    Does happen now and then, but just open the connector and replace it, and that seems to do the trick everytime.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by Leigh16v View Post
    Next time it does it, open the bonnet, on passenger side, right at the back near the bulkhead, between that and strut top, there's a large connector.
    You have to pull the locking slider up and the connector should pull apart.
    Mine was full of some sort of clear grease, cleaned that out with solvent cleaner, and it cured a similar problem for about a month.
    Does happen now and then, but just open the connector and replace it, and that seems to do the trick everytime.
    Thats the ABS plug, and yes cleaning it sorted my Immobiliser problems as well.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Depends on the age of the Vec-C. On my 2006 Vec-C the car/spanner light flashes on and off if there is an immobiliser fault.
    2002 model 1.8 ls so it should be the pad lock, unless its a veccy b.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    Sep 2008
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks 4 all ur suggestions will try n hope it works will let you no the outcome thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. any ideas on this pipe guys
    By barney490 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 26th June 2010, 17:51
  2. any ideas guys
    By shaun260589 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 18th May 2010, 23:37
  3. Immobiliser.
    By bigjoe in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 4th March 2010, 17:06
  4. ecu trouble any ideas??
    By m20_swe in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 4th January 2007, 09:57
  5. Any ideas guys and gals?!?!?!?!
    By Mrs D in forum General Chat
    Replies: 10
    Last Post: 28th March 2006, 12:53

Visitors found this page by searching for:

vectra padlock symbol problem

2007 vectra immobiliser problems site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •