User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: mobile machanic needed urgent

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default mobile machanic needed urgent

    i cleaned my egr valve like it said on site when ive put it back on engige judders doesnt go above 1000 rev nothing happens when you put foot on accel and it kicking loads of black smoke

  2. #2
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it in tight like before? I would give it time to settle as it will probably be running weired til it clears through.

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wot u mean tight thought it shud be slack now it propa judders engine shakes now and black smoke pumping out and now rev at all bouncing between 0 and 1000 revs

  4. #4
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it fitted the same way it was when you removed it ie the two torque bolts nipped up right and the plug is plugged in right. Mine ran lumpy til it settles, it does shake and splutter til its settled. If you still have issues then it's broke

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try this thread..... HTH

    http://www.vectra-c.com/forum/showthread.php?t=45867


    regards, Steve.

  6. #6
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats what i followed so im srewed now

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you drill the hole in the top of the plastic ? and tap the solinoid out ?

  8. #8
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh and lubed it up with grease

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Sunerland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it could be the grease you used was too thick causing the solinoid to stick, im shure someone on this site will have a fix for you, peeps will be coming in from work shortly so be patient, i'll keep my fingers crossed for you getting this sorted.

    regards,

    Steve.

  10. #10
    Regular Member
    Join Date
    Dec 2007
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope so like cos ropa knackered if not maybe i shud take it off and wipe grease off surely whatever grease i used wud be better than wen it was stuck still

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. URGENT help needed
    By vectraedition100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2012, 20:21
  2. urgent help needed >>>>>>
    By justin79 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2011, 20:02
  3. help needed urgent
    By triple595 in forum Bodywork & Interior
    Replies: 1
    Last Post: 31st March 2011, 13:11
  4. Urgent help needed please
    By daddy07 in forum Engine & Drivetrain
    Replies: 21
    Last Post: 3rd October 2010, 13:31
  5. urgent help needed please
    By johnnyg in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 19th April 2009, 11:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •