User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can any Signum owner with a Travel Assistant do me a favour?

  1. #1
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Can any Signum owner with a Travel Assistant do me a favour?

    After my accident yesterday, for some reason my TA became detached and ended up in the rear passenger footwell! I guess the lock just couldn't hold the strain being put on it. Seems to all be okay and can't see any trim damage etc. from any part that the TA hit on it's travels! It all locks okay now!

    Question I have is regarding the base. This is what mine looks like....



    It looked a bit odd with the two lugs under the socket being on top of the plastic - you can see the plastic being bowed. But at the same time I think this may be what is keeping it in place.

    Could anyone confirm that their socket looks the same.

    Many thanks

    D

  2. #2
    Regular Member Robbieben's Avatar
    Join Date
    Dec 2005
    Location
    Polishing a car somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The two lower black plastic lugs are underneath the grey plastic trim on mine, it's possible that they may have dislodged or may never have been fitted correctly

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Robbie. I think it's been dislodged in the smack, or somehow ended up like that from the numpties at the place I bought it from (not my local dealer).

    I'll see if I can sort it so they're on the other side.

    Cheers

    D

  4. #4
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    see below,,,sorry.

  5. #5
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    will have a look at mine ,becos in changing the base plate for the VEC-C one, as i have the Siggy one at the mo...

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just had my TA out looking at something in it, and I remembered about this question I asked last year. Can anyone else with a TA confirm whether their base looks like mine above, or are the lugs under the plastic?

    Based on Robbie's reply, it sounds like mine are wrong - but before I start taking things I want to double check that it's not Robbie's that are the odd one out! lol

    Ta

    D

  7. #7
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    duncan

    the black lugs shud be under the grey trim and if you look closely at the
    piccy the black lugs are bending the grey trim down so you do have to
    have the black lugs under the grey trim.


    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers Andy - that's what I thought, just needed another confirmation to Robbies. It was because of the plastic bit being bent down that I didn't think it looked right.

    I'll be attacking it later!

    D

  9. #9
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Duncan, just checked mine, yours is perfectly OK, mine is the same.

    If you try to get the black metal clip under the plastic, the travel assist won't locate properly.

    Hope this helps.

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ah, interesting - thanks a lot Matt. I hadn't yet started to attack it so maybe I don't need to bother. Sounds like Robbie's was maybe wrong then.

    So basically if the lugs are under the plastic, the plug moves enough out of alignment that the TA won't then connect up to the base?

    Andy(vec) - are your lugs under the plastic then given your answer? Just thought - have you got a TA?

    D

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum travel assistant
    By Big Sig in forum Parts for sale
    Replies: 1
    Last Post: 7th February 2010, 22:05
  2. Signum Travel assistant
    By Elevonic in forum Parts for sale
    Replies: 25
    Last Post: 8th July 2008, 18:54
  3. Can any Signum owner do me a favour (again)?
    By Duncan in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 31st May 2006, 13:13
  4. Can any Signum owner do me a favour?
    By Duncan in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 12th May 2006, 09:41
  5. Signum Travel assistant, on E-bay
    By HighlandGraham in forum General Chat
    Replies: 2
    Last Post: 8th November 2005, 00:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •