User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Idle bounce on 3.0CDTi

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default Idle bounce on 3.0CDTi

    I've noticed that sometimes when the engine is warm, idle bounces for 100rpm and then drops back. Sounds as if I blipped the throttle.
    Any ideas chaps?

  2. #2
    Regular Member spatch's Avatar
    Join Date
    Aug 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not noticed it on mine, so I am not much help, Sorry.

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's quite normal on a high mileage VX car!
    I managed to trace that to the dirty IAC Valve on my previous Vectra B 2.0
    I've also seen it caused by dirty EGR

    Mine does it too as the engine swaps from cold setting to hot setting, more noticeable on very cold mornings, as the revs start at about 900rpm and it then increases them slightly before dropping down to about 700rpm

    The same also happens when the air con is at the borderline temperature for operation

    I also have my suspicions that the air con actually operates below 5'C when the handbook says it shouldn't

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by m8internet View Post
    Mine does it too as the engine swaps from cold setting to hot setting, more noticeable on very cold mornings, as the revs start at about 900rpm and it then increases them slightly before dropping down to about 700rpm
    That's what mine's been doing since the EMS update when I got the SCV's replaced.

    What the problem here is that the revs jump up randomly when it's fully warmed up.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    That's what mine's been doing since the EMS update when I got the SCV's replaced.

    What the problem here is that the revs jump up randomly when it's fully warmed up
    That is abnormal, sounds like the EMS wasn't calibated after updating to take into account component wear and tear
    Remember, when the EMS is updated all the settings are put back to default
    The EMS then has to relearn the car, this can take between 1000 and 5000 miles, depending on how often you drive the car and how much mileage you do
    Mine relearned my car in about 4 days

    One other consdieration
    The revs on my car were varying after the cambelt change, the dealership corrected this as part of the work and before I left the premises
    This might also explain why it took them four hours instead of the book two
    I assume there is a sensor that can easily be detached or moved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rattle / bounce at rear over uneven ground
    By mutley-k666 in forum Handling & Braking
    Replies: 6
    Last Post: 12th February 2013, 05:59
  2. wind delfectors do u ave any trouble with window bounce?
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 24th April 2011, 13:52
  3. Bounce bounce to the sound of the springs
    By beethamwest in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 15th April 2010, 13:38
  4. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •