User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: cc40 issues

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cc40 issues

    have just bought cdc40, after inatalling i went to cd menu and it said all 6 discs were full - i tried to eject and nothing!

    if i select a cd to play it says invalid cd....

    ive had the ting to pieces and managed to get a few discs out but still says its full.

    anyone had this problem?

    im thinking this is a fault with the changer unit - anyone know anyone seling a cdc40 coded will be fine as i only want the changer.

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Hi Rick,

    Before you splash the cash, just give the unit a good clean...
    These things get jammed with crud and dust.

    I assume that you have taken the facia off the front, to make it easier to get the disks out.

    Otherwise try e-bay germany or ebay.de...they have loads of radios and bits on there...much more than ebay.uk.

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah ad i completely to pieces. some bits were jammed but when i reassembled and reinstalled changer whirled but still nothing. first timechanger made no noises.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The CD sledges on these break quite easily as they are not put into the right transport mode before posting.

    I have a (working) CDC40 sledge for sale if you want it.

  5. #5
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Quote Originally Posted by stampede View Post
    The CD sledges on these break quite easily as they are not put into the right transport mode before posting.
    Yeah, I'm affraid that OEM Vauxhall radios are quite flimsy in the CD department.

    Sledges are renowned for getting broken on the multi changers and the laser sledges on single cd units wear and jam up.

    My CD70 is like that...it will play 1 cd out of 5, unless I strip the CD unit out and clean it...then it will play 7 or 8 cd's in a row without any issues.

    Another problem on some half-can radios, is dry solder joints causing the on/off switches to become intermittent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few issues..........
    By matt_6436 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 20th October 2012, 11:15
  2. Few issues
    By fattony in forum Insignia car chat
    Replies: 0
    Last Post: 21st July 2012, 21:35
  3. EGR Issues
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 30th June 2012, 11:51
  4. Issues!
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th April 2011, 01:13
  5. Few Issues - EML On - VX Say CIM!!!
    By johnhol in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th August 2009, 19:00

Visitors found this page by searching for:

cdc40 sledge broken

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •