User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Saga with my Vectra

  1. #1
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Saga with my Vectra

    I've had a series of problems with my Vectra recently and my dealer can't seem to sort it out, I wondered if anyone's had a similar experience to give me a direction?

    A few weeks ago my car lost power going up a carriageway approaching 70mph. No warning lights came on. I pulled up with a chugging engine that sounded like it was only running on 2 cylinders. When it got recovered to the dealer they decided that the catalytic converter was blocked, so they reset my engine management system and sent me on my way. (How that clears a blockage, I have no idea!)

    Five days later it did it again but showed more severe symptoms, including a lot of smoke from the exhaust. Upon being recovered again, the dealer replaced an injector as a cylinder was misfiring.

    It appears to still not be cured as my car has started showing signs of the problem again. The engine has lost some power, the turbo whistle is a lot more pronounced, and it sounds rattly and doesn't feel smooth under load.

    Does anyone have any ideas? Any similar experiences? Any help would be greatly appreciated.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think AJA has been having trouble like this..

    when they said the Cat was blocked.. did they mean the particulate filter in the exhaust??

    and as for injectors failing.. Aja has a tale for you..

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  4. #4
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for that GSi, made some interesting reading. All the dealer told me on the first occasion was that my catalyst was blocked, and that the technician had reset the engine managemet system, in the hope that the blockage would magically disappear.

    On its second visit the dealer replaced one injector, and the problem has improved but not gone. I suspect that another injector isn't working properly, which is causing my less severe misfire this time round. Unlike previous occasions the car is still driveable.

    My dealer doesn't know any more than me, and having written to their dealer principal with a list of complaints (making me arrange my own towtruck, making me sort my own loan car, misdiagnosing the faults, barely attempting to fix the faults, not bothering to wash the car, keeping it for several days before starting it on both occasions...), I'm sending it to another dealer to have a crack at it. We'll see...

  5. #5
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just to finish the story (hopefully this is the finish!), I took the car to another dealer who looked it over and decided that the misfire was due to a dodgy connection on one of the injectors. They've rectified it, and the car seems to run fine. Fingers crossed it stays that way.

  6. #6
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good to hear its up and running fine again fella !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  7. #7
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    Yours shouldn't have a particulate filter. Only estates and Sigbums do to my knowledge.....

    Friggin things...

  8. #8
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a load of tosh from the dealer then - proves they didn't have a clue what they were doing!

    Unfortunately I lost my rag with the whole thing and the car's now been sold. I don't feel I can trust the car any more, always finding myelf with my head stuck out the window listening to the engine note, and I don't feel I have any dealer backup when I need it most.

    I've now bought a BMW 330d SE, which will hopefully get better dealer support and more reliability! I'm 22 and buying a Beemer Diesel auto... I thought having a Diesel Vectra at 21 was old!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Next episode in Vectra estate CDTi SRi saga
    By Ollie in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 12th March 2010, 12:27
  2. HELP....the 2.2 direct saga goes on!
    By edwardabud86 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 15th February 2010, 02:05
  3. My MOT Saga.....
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 3rd July 2009, 20:51
  4. What a saga!
    By JagRigger in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 31st March 2009, 20:23
  5. Ongoing saga
    By v6boy in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th August 2006, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •