User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 2.0 T hunting on idle

  1. #1
    Regular Member stephen g's Avatar
    Join Date
    Dec 2008
    Location
    livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 T hunting on idle

    i was sitting with my engine running yesterday and noticed it was hunting on idle and when i started the engine it started very roughly it's not the first time this has happend either and my mpg is not to good either im returning 26.8 mpg and thats on a steady cruise with no heavy footing what could be the problem

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    when was the last time it was serviced ???????/

  3. #3
    Regular Member stephen g's Avatar
    Join Date
    Dec 2008
    Location
    livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by soulman View Post
    when was the last time it was serviced ???????/
    well i just bought the car in october and the last time it was serviced according to the recipet i have it was september last year apart from an oil change .

  4. #4
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    well i would certainly ck the Air filter (have you done the air box mod?)and also the spark plugs ..I was told by the car tuner the best plugs for the 2.0T are 705 BCR8ES NGK copper core .you can get them from Halfrauds

  5. #5
    Regular Member stephen g's Avatar
    Join Date
    Dec 2008
    Location
    livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by soulman View Post
    well i would certainly ck the Air filter (have you done the air box mod?)and also the spark plugs ..I was told by the car tuner the best plugs for the 2.0T are 705 BCR8ES NGK copper core .you can get them from Halfrauds
    havent done the airbox mod i did do it but put it back to standerd ! could do with a new air filter though and the spark plugs look ok i took them out a couple of months ago and they looked ok .what about the throtle body would cleaning that make any diffrence ??

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Might be worth you spraying some carb cleaner in the air pipe,behind the airbox(jubilee clip secures it) towards the sensor.

    I hada a mate rev the car whilst i sprayed as the engine will cut out..cured my hunting/management light issues..

  7. #7
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my sig done the same thing was inlet manifold gasket had cracked and was letting air in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. occasional slow idle, hunting, missing?
    By dahmich in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 25th March 2012, 21:12
  2. 1.8 club hunting for a few secs when idle..help
    By Fash in forum Engine & Drivetrain
    Replies: 0
    Last Post: 31st August 2011, 18:23
  3. hunting idle..camshaft crank sensor question
    By Fash in forum Engine & Drivetrain
    Replies: 8
    Last Post: 5th July 2011, 22:13
  4. Hunting idle on 2.0t
    By Morephun in forum Engine & Drivetrain
    Replies: 1
    Last Post: 17th June 2010, 12:35
  5. 2005 2.2 Design Auto, rev hunting on idle, and misfiring
    By PhilMac750 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th May 2010, 17:21

Visitors found this page by searching for:

insignia idle hunting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •