User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Service Indicator keeps illuminating

  1. #1
    Regular Member marichrd's Avatar
    Join Date
    Jun 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Service Indicator keeps illuminating

    2.2 Petrol 2003 Vectra.

    Serviced at (non vx) dealer prior to me collecting. Service indicator (oil can with spanner) was illuminated.

    Checked on here how to reset - OK.

    Since then it has come on about 3 or 4 times. The local VX dealer said that the rest procedure was indeed correct.

    Any ideas on how I should proceed? I'm going to call the supplying dealer on Monday anyway...

  2. #2
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think the secret is in the reset procedure, I had this on my 2.2 petrol, went into my stealers 3-4 times for a reset after they serviced it.
    They eventually closed down, so I was forced to change stealer, it went into another stealer once, and what ever they done, it sorted it, it never came on again.
    I think it was Bainie though, that had to have his whole instrument cluster replaced in order to stop the light coming on !!!
    Keep taking it back to the dealers until they cure it m8.

  3. #3
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah was me mate, some 2003 models have a dodgy instrument cluster which results in the service light coming on. Only way to fix it is a new cluster, which is done under warranty ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. service indicator
    By woodze in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 12th November 2010, 20:44
  2. service indicator
    By gizmo10119 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd October 2010, 06:55
  3. Service Indicator
    By foggy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th July 2009, 21:58
  4. is this service indicator??
    By leeandjude in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th March 2007, 00:15
  5. Service Indicator
    By VauxVeteran in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 12th February 2007, 20:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •