User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Annoying Indicator Problem

  1. #1
    New Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Annoying Indicator Problem

    I had a bump in my Vectra last may and had to do a fair bit of work to it to have it roadworthy again. I had to replace the bonnet, both headlamps and the radiator. Luckily there were only a few scratches on my bumper as I bumped the back of a Range Rover!! - oops.

    Anyway, after all that work, every time i go over a bump, the light bulb light comes up on my dash to tell me that i have a light bulb not working. When the lightbulb error message is showing, and my headlights are on, my passenger side indicator is stuck on. When indicating, it flashes off then on, as opposed to on then off. I can get the error message and the indicator to go off if i give the headlamp a knock. this will fix the for this journey and will start again next time.

    The strange thing is that this problem does not occur when the lights are switched on before the journey is made, and only causes a problem when the lights are switched on when the error message is up.

    I've checked and checked again for any loose wires or connections and the connector box seems to fit pretty securely to the headlamp unit. I've even tried replacing both the bulb and black housing that the bulb sits in.

    I've searched about a bit, and I can't seem to find any other threads involving this problem.

    Any advice would be appreciated greatly!!!

    Thanks

    Craig

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the contacts on the side light lamps.

    The indicator os fine, check the manual where it states that the car uses other lamps in the case of bulb failure.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, you'll probably find the sidelight adjacent to the indicator that is on all the time is stuck on. If so, replace the broken bulb and all should be well. This is covered in the manual.

  4. #4
    New Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the tips. I noticed that the bottom screw in the headlight was missing, so fitted another one to make the unit more secure. I also replaced the offending bulb, but am still getting the same occuring problem, however the warning light only comes on for a few seconds when i go over a small bump or a rough piece of road.

    It's just annoying!!

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Sounds like a sidelight conection for sure, different plug to the headlight.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Annoying indicator rubber....
    By Ben50n in forum Bodywork & Interior
    Replies: 8
    Last Post: 7th February 2013, 04:56
  2. Annoying problem
    By gaz1965 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 14th June 2012, 15:51
  3. annoying problem
    By shoota70 in forum Vectra C / Signum Troubleshooting
    Replies: 10
    Last Post: 11th October 2011, 21:21
  4. 2.2 annoying problem with Auto
    By colinstar in forum Engine & Drivetrain
    Replies: 5
    Last Post: 28th March 2011, 13:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •