User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Limp mode again!!

  1. #1
    Regular Member Inspektor's Avatar
    Join Date
    Jun 2005
    Location
    Northampton (Santa pod)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Limp mode again!!

    10 mins after leaving my house this morning (whilst joining a 70mph dual cariageway on an uphill slip road ) Bang goes 90% of power a big bright spanner light folowed by a BIG cloud of smoke from the exhaust It was the Turbo hose and an MAF sensor last time.
    I wonder what bull sh*! my local dealer is going to tell me it was this time

  2. #2
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Ow! New car?

  3. #3
    Regular Member Robbieben's Avatar
    Join Date
    Dec 2005
    Location
    Polishing a car somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not good mate, not good at all, no doubt there will be the usual excuses and even an odd apology or two.
    Hope that you get it sorted quickly

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I hope you get it sorted, it must one of the worst places to loose power, I bet you had your heart in you mouth, I would have....

  5. #5
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck in getting it sorted, i hope it doesn't punish your wallet mate...

  6. #6
    Regular Member Inspektor's Avatar
    Join Date
    Jun 2005
    Location
    Northampton (Santa pod)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it must one of the worst places to loose power

    You may know it. It's the slip road joining the A45 near Tesco's after leaving Santa Pod.

    i hope it doesn't punish your wallet mate...

    Not at all, It's a company car It will take some time to swap all my equipment over (again)into whatever crappy little hire car they give me and it will screw up my work schedule for Monday

  7. #7
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    If it is in warrenty, demand a car of the same size and spec. I had problems with mine when it was new and they gave me a corsa one but never again. Told them to do one and get me the same thing, so they did. Same when I had a car on insurance after someone smacked me; CORSA!!! ASTRA!!!! I'm driving a Vectra, I'll have a Vectra and it better be a diesel!

  8. #8
    Regular Member Inspektor's Avatar
    Join Date
    Jun 2005
    Location
    Northampton (Santa pod)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs down

    The car is out of warranty as the mileage is well over 60k.


    ......However they phoned me yesterday to tell me it was the TURBO HOSE , "Great, it will be covered by your 12 month parts and labour warranty" . They go to check and then tell me they have no record of any such turbo hoses!!
    What complete ******S
    They just manage to get it not right everytime!

  9. #9
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If youre blowing turbo hoses you have a serious over boost problem IMO.

  10. #10
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep there must be some serious pressure to keep blowing the hose off...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •