User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: alarm problem

  1. #1
    New Member
    Join Date
    May 2009
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alarm problem

    alarm is going off soon after i lock doors, tried turning inside sensors off makes no difference, anoying me and neighbours any help please, car is 2.0 dti 52 reg

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Could try bonnet switch ? maybe faulty or might have moved,try and tape it down failing that there should be a fault code stored

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    New Member
    Join Date
    May 2009
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers m8 will try tomorrow

  4. #4
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Alternatively, there is a battery within the horn / sounder in the boot.

    It is also known that if the battery becomes tired / defective, then the alarm can be triggered in an almost random manner...that is any time after being set.

    Usually about three o'clock in the morning!!

  5. #5
    New Member
    Join Date
    May 2009
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry

    can hear it in boot but what am i looking for

    cheers

  6. #6
    Regular Member suggs1971's Avatar
    Join Date
    Feb 2009
    Location
    east cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had problems last year with the alarm going off randomly. I took the power sounder out of the boot and took it apart. I checked the internal batteries, there are 4 in a block and i was only getting 1 volt out of the 4 batteries (should be 4.8 volts) checking them on a multi meter. Vauxhall dont sell the batteries, they only sell the complete power sounder, but i found a company who will supply the batteries for about £12.00 plus postage, ive never had a problem with the alarm going off now. pm me and i will give you the details.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another car alarm problem
    By suggs1971 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 12th October 2009, 21:36
  2. Alarm Problem
    By KSD in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th January 2008, 14:58
  3. Problem with alarm
    By victom in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 27th October 2007, 16:50
  4. Alarm problem
    By fishphone in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 7th August 2007, 19:50
  5. alarm problem
    By stevietiger in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 4th August 2007, 12:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •