User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: engine start problems

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine start problems

    hi, i have a 2.0tdi vectra c, everything runs fine bar the first start of the day takes a good 5 -15 seconds, the car stutters like it can't catch then it comes into life, I sometimes get a white plume of smoke from the exhaust but there is no obvious faults and it starts okay after the first start.

    I have checked the oil and looked for any loose / broken pipes in the engine but don't see anything out of the ordinary apart from a loose bolt (see below) and there is a connector that is not connected to anything (second picture) anyone know what its for?, i have not got a Haynes manual yet so if you guys can lend a hand that would be great.

    There is also another loose connector that looks really clean like its never been used, i assume its for an optional extra, the connector comes off of the rear radiator, and sits behind the water bottle (washers) it is a round connector with four holes, one large and 3 smaller holes in a triangle config, large circle in the middle, any ideas?
    Attachment 29486[ATTACH]Attachment 29488[/ATTACH]

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    2.0 diesels suffer from injector seal troubles they are under the camshaft and the seals leak in air the diesel drains back so no fuel to start first thing but once started when hot will start fine

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not being too technically minded can you tell me where about the seals are so i can check them, i have just ordered my haynes manual in the meantime

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    under the camshaft (top one under the cam cover) quite a big job their isn't realy a check just a replace. in some cases have had oil in the diesel leakoff pipe "t" peices, clear plastic that gets the diesel from injectors leak of back to a fuel pipe small pipe about 1cm thick

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any ideas about these connectors ?

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    In these cases always change the leak of/return pipes first, its cheap and will eliminate them before getting more involved.

  7. #7
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Slow down now, before going to change leak of pipes etc, when were the glow plugs last changed? If the problem is only on the first start of the day chances are one or more of the glow plugs could be knackered.

    The plug at the washer bottle will be for the headlamp washer system but I can't help you with the other one sorry

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im not sure when the glow plugs were replaced, is it any easy job to do ?

  9. #9
    Regular Member
    Join Date
    Dec 2007
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glow plug replacement is a 15 minute job, just keep the socket square to the block when removing them and screwing in the new ones. They can be tight sometimes, so just take your time and they will come out fine. My car has had the same starting issues,(starts on 3 cylinders stutters then fine and white smoke first start of the day). I have checked and replaced the glow plugs, 3 were faulty and the starting problem is still there. Also cleaned the valve at the front of the engine. Still stuck with the problem, so might try leak off pipes next and then injector seals after that.

  10. #10
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by thehuntedfew View Post
    im not sure when the glow plugs were replaced, is it any easy job to do ?
    Very easy as long as they all come out ok, not tried mine yet. If your not sure then maybe worth putting it into a garage

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold start problems?
    By Barlow in forum Troubleshooting
    Replies: 7
    Last Post: 24th February 2012, 14:16
  2. Z22SE engine - start problems
    By antchev in forum Engine & Drivetrain
    Replies: 3
    Last Post: 23rd September 2011, 10:45
  3. 2.2 petrol engine – start problems
    By antchev in forum Engine & Drivetrain
    Replies: 0
    Last Post: 22nd September 2011, 14:28
  4. Engine and Spanner Light Before I Start The Engine
    By corderz in forum Engine & Drivetrain
    Replies: 14
    Last Post: 24th March 2011, 18:48
  5. Cold start problems
    By hippo94735 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th February 2010, 19:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •