User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Immobiliser.

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Immobiliser.

    Evening all,
    I get a phone call from my mate saying that in the process of changing his battery he got distracted for 48hrs because of a family issue,so battery was off for 48hrs until new one fitted, the car now wont start (even turn over) and i believe the immobiliser chip has gone walkies, are they inside the key or just a little pellet type on the surface of it?

    Its 2004 cdti by the way,if it is the chip how much is he looking at roughly for a new one and programming,or is there a way round this at all?

    (i know its not advisable to bypass anything)

    Joe

  2. #2
    On a Sabbatical
    Join Date
    Oct 2009
    Location
    rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its in the key mate,if its the immobiliser then the little display in the rev counter shoud light up a pic of a lock,i know if my vec gets a flat battery it will either turn over or nothing,is the battery fully charged

  3. #3
    On a Sabbatical
    Join Date
    Oct 2009
    Location
    rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it takes 1 min to take key apart,and it does not matter if the battery in the key is flat it should still start mine has no battery

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by vectrasri20t View Post
    its in the key mate,if its the immobiliser then the little display in the rev counter shoud light up a pic of a lock,
    Depends on the age of the Vec-C. On mine (July 2006) the car/spanner light flashes if there is an immobiliser problem, but on my previous Jan 04 Vec-C it had the padlock symbol in the rev counter.

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My mate has confessed to me today that the local garage has been fiddling with the car and they have said the chip is missing from the key,they are useless at the best of times and he didnt want to bother me as im so busy! ,he tells me that the dash lights are flickering when the key is turned but thats all,the central locking still works remotely so im suspecting a battery or wiring problem (possibly increased by the local idiots)

    Anyone have anymore insight on this?

    Oh and does know what the chip looks like if i open the key to check if its there or not?

    Many thanks

    Joe

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Isn't the immob chip in the Vec-C fobs fixed to the PCB?

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update!

    After finally getting the car inot vx they have programmed the key and the car still wont start, the body control has been mentioned to me as the battery was disconnested for more than a few hours.

    Has anyone got any ideas as im running out of them now?

    All help is very greatly appreciated.

    Joe

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Surely if the chips missing from the key then you can try reprogramming til ur blue in the face but it'll be no good as you haven't a chip to programme. I'd buy a new key and have that coded. There's prob some one on the forum close with tech2 or opcom who would be willng to programme your key for a bit of beer money... Gotta be cheapr than vx.

  9. #9
    Regular Member
    Join Date
    Sep 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Ricki,
    Sorry i didnt make that very clear,we ordered a new key from vx and they've programmed it but it still won't start (i was'nt there at the time), so they've taken it (FOC) to the local auto electricians (good reputation) as ive exhausted whet i can do without a tech 2 and they are only a very small workshop.

    So my mates credit card is taking a battering! serves him right for buying the ****** car despite me advising him not to (cat c repaired)

    Dartford i see,thats my old stomping ground

    Joe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. immobiliser i think?
    By Turbomanrony in forum Engine & Drivetrain
    Replies: 13
    Last Post: 2nd January 2012, 01:03
  2. immobiliser help
    By Tallywhacker in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st September 2011, 18:04
  3. immobiliser 1.8Ls
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 11th June 2011, 14:06
  4. car immobiliser
    By mrpatterson2008 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th February 2010, 22:27
  5. Immobiliser Question
    By stevie b in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 28th February 2007, 22:03

Visitors found this page by searching for:

check if vectra c immobiliser is on

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •